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D igi t 

JPEG for E-mail 

O ne of the joys of D igital imaging is the ability to send images almost instantly through 
the e-mail system. 
Conversely one of the disadvantages of Digital Imaging is the ability to send images 
that take almost forever tl1rough the e-mail system. 

So that you still have friends after sending e-mail attachments you have to make your 
masterpiece into a small easy to send file. 

The answer is simple - JPEG 

JPEG is one of the best ways of reducing the size of your file witl1 a minimum loss of 
quality. It can be used in almost all applications in PC's and Macs. 

Note: The other file format common to both PC and Mac is TIFF which gives the least 
amount of compression but does so without loss of quality. In general and for the 
purpose of speed in downloading JPEG is more often used because it gives the greatest 
amount of compression, but with some loss of quality. 

File>Open the image you wish to send 
File >Save a Copy and then close original 
If the copy image has layers then go to 
Layer> Flatten Image 
Next go to Image> Image Size 
Tick Constrain Proportions and Resample Image 
Change the longest side of your image to 6 inches the 
shorter side will keep its proportion. 
Resolution 96 or 72 dots per inch (96 dpi PC and 72 dpi Mac) 
Press OK 
File>Save as JPEG - usually about 5 medium 

(I have never changed anything else in this menu) 

And there you are, now you can send that brilliant picture of tl1e elephant eating Aunt 
Bertha's hat to ail the family through the e-mail in few seconds and they will be 
delighted with it, apart from Aunt Bertha of course. 

If you are going to be sencling a lot of images, for instance when you join the DIGIT 
folio the easiest and most convenient way is to make an Action. 

I have made a folder where I send all the JPE G's I make called "e-mail pies". I have 
made an action (in the Action palette) so when I press F2 the picture immediately 
makes itself into a JPEG and deposits itself in the "e-mail pies" folder from where I 
can easily extract tl1e file and attach it to my e-mails. 

GlenysTaylor ARPS 

Congratulations to Ray 

From: ray.wallace [mailto:ray.wallace@ntlworld.com] 

Good morning Mr Editor 

I had a lovely letter yesterday from India telling me tl1at the lnclia Internacional 
Photographic Council has elected me to be one of its Honorary Members ... a real hon
our because it cannot be applied for, cannot be bought, entails no expense and is vir
tually annonymous. I have helped the Council just a little in the past so maybe that's 
why, but it did come as a surprise, a very nice surprise. 
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Unsharp Mask 

Unsharp Mask is best used on every 
picture you process, once only, at the 
end of the image manipulation and just 
before saving for print. Set the top 
line somewhere bet\veen 50 and 150 and if 
you want to be 'posh ' do it on tl1e 
Lightness Channel only, in Lab Mode, to 
sharpen only the black and white 
info. 

Barrie Thomas FRPS 

Web Tips 

Reference the several e-mails regarding 
"Coming out of the shadows" I can only 
agree with Dave Burgess, that the original 
"tip" I posted in July 1999 does indeed 
work very well with certain subjects. I cer
tainly cannot repeat the effect with Curves. 

The original came from the Adobe Web 
site, and I assume you can still see it - the 
URL was: 

www.adobe .com/ studio/ tips tech
niques / phsshadows / main.html 

The tips on the site are excellent - as are 
those from Ben \"'v'illmore 

www.willmore@digitalmastery.com 

you can "subscribe" to receive his tip o f 
the week 

Tel: (0117) 967 2231 
E-mail: johnlong@Lineone.net 

Web Site: 
http: / / website.lineone.net/ - johnlong 

My Club Sites: 
http: / / website.lineone.net/ -kingswoodps 
and 
http: / / website.lineone.net/ -crownmono 

John Long ARPS 

from the DIGIT listserver 



Screen Resolution 

Many people still define images by their 
resolution even when they are to be 
viewed not on paper but on a co mputer 
screen. Resolu tion is useful for printed 
images. This journal is printed at 200dpi 
(dots per inch). The best resolutio n for 
any particular purpose depends upon the 
printing technique used, the type of paper 
and ink and the purpose o f the image. 
N ewspapers have a very low resolutio n on 
low quality paper which is adequate for 
fi sh and chip wrappi ng purposes. Above 
200/300 dpi there wiJJ generaJJy be little if 
any increase in the picture quality but tl1e 
file sizes will increase dramaticaUy. The 
important factor however is that everyone 
wi U always see the printed image with 
exac tly tl1e same dimensions as everyone 
else. A 20cm x 40cm picture will stay that 
size for all viewers. This is not true for 
images \'iewed on a computer screen. 

Different VDUs (Visual Display Units) 
have different screen resolutions. Many 
are "multiscan" and the user can set their 
preferred resolution. l tis often useful 
when looking at web pages to increase tl1e 
screen resolu tion as this makes aJJ the 
images and text smaller. ]\fore of tl1e web 
page may be seen at one time and the need 
to scroll is decreased. The moni ror that I 
am currently using has eight different 
resolution settings from 640 x 480 pixels 
to 1600 x 1200 pL,:els and I am currently 
working at 1024 x 768 pixels. Even 
though I have given you tl1ar informatio n 
you still cannot know at what size I will 
view any image that you send me. l would 
need to tell yoL1 the phys ical dimensions o f 
my screen. Now if my screen is 13 inches 
wide and I am working at 1024 x 768 pix
els you can calculate my screen resolution 
(1024 div-ided by 13 equals 79 pL,:els per 
inch approximately. Bur Macs have a 
resolutio n of 72 dpi don't they' Weil the 
original Mac produced back in 1984 did 
but not me Macs since. I~ the WO), ti alrearfy 
had l-'v'i11dowr, graphical I/Ser inte,face and ti 
mome.0 If 1ou know tl1e pixel size o f your 
image and tl1e pixel setting of my VDU 
you can quickly see how much of tl1e 
screen will be filled witl1 your picture. An 
image 512 pixels wide will stretch across 
half my screen because that is 1024 pixels 
wide. 

What is important for screen images 
tl1erefore are tl1e dimensions in pixels and 
not the resolution. The IMAGE SIZE 

dialogue box in Photoshop gives both the 
resolution and the pixel size. Constrain 
the proportions and tl1en change the 
resolution. (see the data below) The 
physical size for printing remains constant 
but tl1e pixel sizes change. It is the larter 
which will enable you tO calculate the size 
of your image on a computer screen. 
(The nearer your image resolution is to tl1e 
target screen resolu tion tl1e closer will be 
the printed size to me VD U viewing size.) 
Note also that if you double the lengtl1 s 
then you quadruple the memory size. As a 
general rule you can change dimensions 
and resolu tion as long as me fil e size 
remains the same o r decreases. Phoroshop 
can even fairly intelligently cope witl1 a 
smaU increase in file size but beyond tl1at 
the picture quality degrades sharply. 

To summarise: 

\X/ith prin ts you can change the resolu tion 
whilst keeping me print size constant. 
\.'(lithin limits a higher resolution gives you 
higher quality pictures although it also 
increases your fil e size. 
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OPEG and omer compressions can reduce 
tl1e memory required). 

Images viewed o n a computer screen will 
be viewed at tl1e resolution of the user's 
screen and the size o f the image changes 
\vith the resolu tion. The pixel size of the 
image can be used to calcu late the viewing 
size for a VDU witl1 a known physical size 
and resolution setting. If you exactly 
march me resolution of the screen then 
the print size and screen size will be the 
same. 

If you are designing web pages you will 
have to guess what resolution most of 
your cus tomers \vill be using and save your 
images witl1 suitable pixel dimensions for 
the majority. An alternative is to produce 
multiple ve rsions of your web pages 
designed for tl1e different screen 
resolutions. For no n photographic images 
you could use vector graphics which 
stretch o r contract to just fiU any screen on 
which they are viewed . 

Bill Henley LRPS 

Pixe l Dimensions: 436K --------------. 

Width: 1_4_72_· -~I ( pixe ls 

Height: II 315 I [ pixe ls 

Document Size: 

Width: ~~ s_.99_- -~I [ cm 

Height: ~4 I [ cm 

Resolution: I 200 I [ pixe ls / inch 

Pixe l Dimensions: 109K(was 436K) ------

Width: ._2_36 __ ___. [_P_ix_e_ls ____ ~__,J J ~ 
Height: .__I 1_57 __ ___.I [ p ixe Is ~ f 

Document Size: 

Width: l._s_.9_9 __ 

Height: l.__4 __ _ 

I l cm :~]~ 
Ir cm 

Resolution: ~' 1_0_0 __ I r pixels / inch ~1 
3 



Digit 

Coming out of the shadows 

Message text written by "D avid Burgess" 
> 
Thanks for the advice from Bob and 
Tony. 

I've searched the net for hours and could
n't find the Tutorial which I referred to 
earlier. A spring clean was in order so I 
began sorting through lots of printouts 
that I've accumulated and Guess what! 
Many thanks to John Long, who back in 
July 1999 shared the tip with us on the List
server. 

Here is a copy of the Technique. 

If you have a picture with - say - a person 
against the light and that person is in shad
ow - or any picture with lots of shadows 
in it -

a. Create a greyscale copy of the original 
image by - Opening the image, 
choose Image> Duplicate> and click OK 
Now select lmage>Mode > Grayscale, 
which will convert the image to grayscale, 
(you i\illST create the duplicate in this 
way) 

b. Using this grayscale copy, select 
Filter>Blur> Gaussian Blur and enter a 
radius between 3 and 6 pixels. Choose 
Select> Select all (or CTRL A) 

c. Bring the original colour image window 
to the top by clicking on it then choose 
Select> Load Selection. Set the background 
channel to Black, check the Invert box and 
click OK This should put the marching 
ants around the shadow areas. 

d. Now choose Edit> Fill. Under 
Contents, select 50% Gray.Under opacity 
enter 100%.Under :Mode, select Colour 
Dodge, then click OK. Choose Select> 
Select none (or CTRL D) 

e. The resulting image should have the 
shadows li fted, or considerably improved. 

Porn & Search Engines 

My site is registered with various popular 
search engines and I have not been troubled 
trouble by po rn Literature. 

Michael Brown 
Tel: +44 (0)1423 879038 

Nikon Coolpix 990 

J\ couple of months ago I invested in a 
Coolpix and added a digital camera to my 
digital processing with Photoshop. Did I 
buy a toy or a serious camera I asked 
myself as I wres tled witl1 new concepts; it 
IS a camera I concluded and offer my first 

email: mikebrown@hg29hh.freeserve.co.uk impressions, common I imagine, to most 
http: / /www.hg29 hh.freeserve.co.uk digital cameras. 

----- Original Message ----
From: Georgia Denby 
To: DIGIT@ Li ·ts.wycliffecollege.com 
Subject: DIGIT -
websites on search engines warning! 

o t sure this is reaJJy the right thing to pm 
on this List, but I fee l it is something to 
think about. 

l f anyone is thinking about adding their 
photographic site to search engines - think 
again . I say tlus because eyer since I have 
done just tl1at I have been inundated with 
horrible emails as king me to either view 
porn, buy porn or actively get involved in 
porn! 

I suppose they assume that as I am into 
photography, I 11'liSt be interes ted in photo
graphing smutty m~terial!! 

There is no doubt that good pho tographic 
results are obtained. Acceptable A3 size 
pictures are possible with care and A4 are 
easy. Normal good habits Like careful 
composition, using a tripod where appro
priate and thinking about aperture and 
shutter speed have not changed. The cam
era o ffers a range of resolutions from 1 to 
333 images on a 16MB card: most users 
find the 10 images (Fine setting) gives a 
sa tisfactory A3. It is a joy co be looking at 
a fin al enlarged print half an hour after 
taking the shot. 

Digital cameras are different; the first irri
tation is usuaJJy about battery Life which is 
short. We can accept tlus and take the 
precaution of having two sets o f recharge
able nickel hydride batteries (l recommend 
the l 600ma/ H capacity which cost only a 
li ttle more tlian others but have a longer 
Life.). The Coolpix Premier pack includes a 

So far - I have yet to receive any positive charger and mains adapter as well as other 
feedback form being on search engines - but goodies and represents best value. The 
at least all these filthy ones prove that my LCD display reaJly consumes most power 
site is find able - even if it is at a cost! so where possible switch it off.(But beware 

you ,,·ill find yourself demonstrating your 
Georgia D enby. camera to friend s!!!). 

There is always tl1e risk of being offered 
porn, but on tl1e other hand, by being List
ed on search engines, I have had interest
ing exchanges witl1 other (non-porn) pho
tographers and im-itations to view websites 
from as far afield as Portugal, Vietnam and 
the Punjab, not to mention offers fro m 
professional agencies, etc .. If you have a 
website at all , I think it is well wortl1 wlule 
being Listed. Any dodgy responses can usu
aJly be identified and deleted witl1out even 
reading them. D avid 

The Compact Flash cards used to store 
images are expensive and problems arise 
when we lea,·e home (and computer) for a 
week or more in foreign parts. One solu
tion is to buy a laptop (new or used - but 
not very convenient) and take it with you. 

David Burgess Mike Brown ARPS 

I have been u-ying out an Iomega Click 
which transfers the images from the 
Compact Flash card to a nuni disc and 
then, at a later stage, transfers from the 
1nini disc to tl1 e computer. The click is 
smaller tl1an tl1e camera, the reuseable 
discs are only about 2 inches in diameter 
and cost about L7 each; the Click costs 
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Georgia Denby John Long ARPS 

from the DIGIT fistserver 

just over £200 (more economical than sev
eral extra Compact Flash Cards) . Each 
di sc holds 40 MB which is around 26 
images taken at Fine resolution. It all 
seems to work and solves the problem. A 
use ful feature which can minimise tl1e scor
age problem is che abili ty to see each 



image, with magnifi cation, as soon as it is 
taken; the portrait with closed eyes can 
then be scrapped and repea ted. I tend to 
ta ke home fewer, but more use ful images, 
than I cl.id with film . 

The zoom range of the lens is 38 to 115 
mm (35 mm equivalent) and telephoto (TC 
E2) and wide angle conver ters (\XIC E63 is 
recommended) are available and extend 
the range to cover mos t needs. A 
drawback with these is the optical 
,·iewfinder is obscured and the LCD is 
,·ery difficult to use in brig ht conditio ns 
outdoors - T am trying a hood over my 
head as in the early days. The depth o f 
field appears quite large and an early tes t 
using differen t apertures is worth whil e. 

The in fo rmatio n given by the camera is 
somewhat daunting - for example you can 
see a Photoshop Levels graph after each 
expos ure as well as detailed in formation!!. 
It rakes time to absorb and remember all 
the goodies (especially when one is o.lder). 

I got a Little overwhelmed and swamped by 
piling new images into my computer 
witho ut thinking too hard abo ut 
cataloguing and referencing. The included 
so ftwa, e prm·ides a good sys tem and early 
di scipline will pay di vidends. 

The camera includes sharpening options 
(which are adjustable) and initially I also 
used Phoroshop Unsharp mas k which real
ly was too much - use one or the o ther. 
Usually I find very little adjustment o f any 
sort is needed in Photoshop. 

The autoexposure is excellent; as usual it is 
sensible to reduce/ increase for subjects 
predominately light or dark. 

In summary a seri ous camera with a super 
perfo rmance. (and a good toy!). 

Ray Holmes ARPS. 

· Chicken 

Bill Henley LRPS 

D30 - fast shooting 

From: George Felton 
[maiJto:GeorgePelron@ compuserve.comJ 

Subject: DIGJT - D 30 - fa st shooting 

Dear Digit 

My son Matthew has recently been 
photographing wildLife in Alas ka with Art 
Wolfe. H e has sent me the following tips 
for the D 30, which he was using there. He 
can be contacted at: : 

martfe@burterfl )-production.com 

l don't own a D 30 so I can't follow every
clung he says. 

George Felton 

Thought yo u might find this useful in fo 
fo r raking the fa stes t number of sho ts. 

Rapid Shooting. 

If yo u are in a situa tion where you need 
the fastes t number o f sho ts per second for 
the max imum number of sho ts - like fast 
mo,·ing wild life, sports ere. Do the fo l
lowing 

1 Turn Off Preview Mode, so image 
doesn't come up automaticalJy on tl1e back 

2 Use manual expos ure - find a rnid tone 
do a test sho t, check the hi srogram 
and image on back of camera to verify it 

Issue 15 
3 select JPEG r ine mode (RAW mode 
can't shoot so fas t, can't shoo t so many 
images), more important to get exposure 
correct # 2 above 

4 reprogram tl1 e camera so that AE lock 
bu tto n is for focusing, and the shutter but
ton is only fo r rhe shu tter (its one of the 
custom functi ons) 
5 select AI servo mode fo r focusing so it 
will follow the o bject 
6 whilst shooting hold the AE Lock (*) 
bu tton allow tl1 e AI focu s to follow 
the image, sometimes its bes t to release it 
so char ir will lock in tl1 e foc us and no t 
hunt. 
7 if shooting witl1 a long lens alter the 
foc using range to be from infini ty to a 
distant range - not tl1e entire focusing 
range o f tl1e lens, then when it "hunts" it 
will be much quicker to lock in the focus. 
8 Choose an CF card that has the fas tes t 
IO data rare (I still need to do mo re 
research here, the 1 Gig hard drive does 
4Mbi ts / second but has a speed up ti me. 
9 alter the can1 era time o ut to be a long 
time - say 15 minutes perhaps longer, thi s 
will mean the camera can star t shooting 
without tl1e delaved star t up time, periodi
cally you might want to wake up the cam
era approaching the time co shoot. 
10 select Drive mode to be multiple shots 
11 hold cl own the shutter and take as many 
shots as you need. There is a lag after the 
shutter is released whilst the camera is 
"bu. y". 
12 have at least a 1 / 250 second exposure 
for fastest number o f frames per second -
I clunk it's three. 

George Felton FRPS 
from the DIGIT listserver 
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Montages for Fun 

Ever since my father showed me the "U" 
method of development - passing the 120 
strip through a saucer of brown liquid 
under a red safelight in a darkened corner 
under the stairs, and subsequen tly contact 
printing in a wooden frame - I've been 
hooked on photography. B&\'«, slides, 
colour negatives, cibacluome printing -
they've all been passions, if only on an 
intermittent amateur basis. ow digital 
imaging brings them all together and with
out the need for continuous hours in a 
chemical darkroom. So, no more brown
stained fingers, no more fumes and tired 
eyes, discarded sheers of printing paper 
and chemicals. Well, not quite - they are 
replaced by achi ng backs and strained eyes 
from hours at a screen, discarded inkjet 
paper and cartridges, and CD s o f com
mercial software o ffe1ing all the answers 
and usually giving none! 

In truth some things are possible with a 
modest computer and printer (total cost 
£500 in my case) which would be beyond 
the practical ability of most darkroom 
workers. And tl1erein lies one problem: 
because some processes are easy in DI 
they are the first we tty, and probably over
use. Combining several images is at me 
heart of much digital work. It's easy so it's 
important to do it well but at the same 
time not be pretentious. It's got to be a 
coherent image and, at this stage o f my 
DI, it's got to be enj oyable for tl10se who 
view it. 

In tl1ese four composites I've sought to 
achieve particular effects: one pre-visu
alised but the o thers enhancing existing 
pho tographs, one o f ,.,vhich is 35 years old. 

Using my Vito B and a Weston III back in 
1966, I caught mis urchin in Montreal on 
Kodachrome. I've always found it some
what haunting but it wasn't quite right -
the distracting bright background at the 
middle and top left, tl1e lack of highlights 
in me eyes because o f the angle o f me 
sun, and it was lacking in depth and not 
quite straight. I scanned tl1e slide using a 
Jenoptik JS21 - an unsophisticated beast 
but remarkable value at £199. N o doubt 
its 2400 dpi max.imw11 optical resolution 
wouldn't do for those who earn a living 
from photography but it produces a good 
A4 print. 
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I also had anotl1er slide o f a washing line 
from that day too. So, carefully marking a 
path around the washing with tl1e pen tool 
in Pho toshop 6 (but without getting too 
carried away with anchor points and using 
a 5 pixel feather), I converted to a selec
tion and dragged the washing onto tl1e 
first image to give a frame round the little 
girl's head, tl1us creating a second layer. 
The washing neatly hid the splash of white 
paint on the brick wall but it overlapped 
parts of tl1e girl no matter how 1 posi
tioned it. 

At first, as a novice, I couldn't work out 
how to get the washing behind her but in 
front of the wall. The solution was to use 
tl1e eraser tool: I rubbed away parts of the 
top layer (tl1e washing) to reveal her hair 
and arm where they had been covered. 
Cloning some of tl1e out of focus back
ground building removed tl1e bright sky at 
the top left hand; and I used Gaussian blur 
on a selected area of tl1 e middle left back
ground to knock it ou t of focus. A bit of 
cropping to tl1e 6x4 format requi red for 
DIG IT stopped the shrub in u·uding too 
much. What is that little girl doing today, 
35 years on, I wonder? 

\,X/hen our daughter graduated in the mil
lennium year she and her chums did the 
traditional mortarboard tluowing - but my 
sho ts didn't really work for tl1e group. So 
I took three frames of colour negacive 
which I taken of her alo ne, scanned and 
co mbined diem. Given tl1ey were all shot 
against the same background it didn't seem 
to matter tl1at I wasn't very accurate in cut
ting out each separate image of my daugh
ter. Yes, it is the same girl, and the same 
mortarboard. I copied and rotated it to 
provide the arc o f hats and used a bit of 
m otion blur on a couple to simulate a 
slower shutter speed . I think she liked it. 

So, when our friends' daughter married I 
had already decided on a montage of the 
day as a gift for them. When my wife 
insisted I should o nly be seen with my 
bulky CanonT90 and flash at the evening 
reception I was lucky enough to spot a 
friend with a small point-and-shoot Fu ji 
digital camera which I swiftly borrowed. 
Combined with my sho ts from the evening 
reception (scanned using my £40 second
hand 6x4 scanner) I chose fifteen images 
in to tal to produce an A4 print. T he back
ground - which is only barely discernible 
in the finished image - was shot wi tl1 a 
montage in mind, looking tluough the cur
taining of the marquee o ut to the lawns to 
create tl1e sugges tio n of a fram e whi ch 

bound the o tl1er images together. 
Recalling advice from Dr Setl1na in an ear
lier DIGIT I first made all the selections 
the same resolution and feathered at 10 
pixels. Placing tl1em on tl1e background 
was fun, especially tl1e group 'blowing' out 
of tl1e brass player's horn. I can't tell now 
which were digitally photographed and 
which were scanned film. Our fri ends 
were delighted wi tl1 tl1e framed result. 
And that's what matters. 

Nfy final montage was an altogether more 
ambicious project based on shots in Venice 
last year. For the base I used a beautiful 
refl ection in a back canal of Venetian red 
buildings. From the glass-making island of 
Murano J had a straight indoor fl ash pho
tograph of blue glassware on two shelves; 
and a carnival mask photographed on a 
market stall. To lose the hard edges asso
ciated with the shelves I clo ned from tl1e 
surrounding area to merge tl1e glassware 
in to the canal reflections, adding the mask 
which was carefully and painstakingly cut 
from its background. To bring it in front 
of the glass I added a shadow (Layer Style 
> D rop Shadow and adj usted tl1e parame
ters, using a distance of 50 pixels) . 
Replicating the mask twice and reducing its 
opacity each time, provided the two fur
ther reflections. Finally, to pu t tl1e mirror 
images in on the left hand side l duplicat
ed tl1e layers containing each mas k and 
flipped mem (Edit>Transform> Flip 
Horizontal) and was delighted to see the 
shadow flip properly too! My file in 
Photoshop was now getting a littl e too 
large for my co mputer memory to handle 
comfortably and my eyes were telling me 
it was time to stop, so I reduced the image 
to one layer (Layer> Flatten Image) and 
printed. 

ow where's that Barrie Thomas Master 
Class CD so l can tty once more to get my 
mind round how those anchor points 
work? 

Jim Buckley 

please see 
the colour images opposite 



Bronwen Brighton 

John Colmer ARPS 

The two original images and 
the final print referred to 
in the article opposite by 

Jim Buckley 

Also two other montages 
created by Jim 

Chris Strevens LRPS 

Jim Marsden FRPS 

Martin Addison FRPS 

Images 
gathered 
from the 

FOLIO 
listserver 

Georgia Denby ARPS 
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Boats, Rye Harbour 
Scarlet James ARPS 

Rendezvous 
Don Trott ARPS 

I 1_ '- • - ' · 

Winter cind the Old Man 
Roger Holman ARPS 

The tension in the auditorium was 
electric - the audience suddenly leaned 
forward in their seats to get a better 

view of the three photographs which had 
been placed on the brightly illuminated 

display stand - which one would the 
three selectors consider the best? Each 

member of the audience immediately 
made their own choice - but would 

Hilary, Barrie and John select the same 
photograph? This happened 115 times! 

What, where, when? Well, this was 
Saturday the 7th April and the occasion 
was the selection of prints for our 2001 

Annual Exhibition! 

Almost every day for several weeks, the 
postman had to knock at my door to hand 
over large, flat parcels which contained 

photographs from those who were unable 
to travel to Bath for the AGM and print 

selection. These were unpacked, and 
naturally I made a personal choice of 

what I considered to be the best of the 
three prints - although this was not 
always the same choice which Hilary 

Roberts FRPS and Barrie Thomas FRP S 
made on Selection Day! It is also inter

esting to note that the parcels came 
from all over this country and even one 

parcel from the USA! 

Prime Location - some DIY required 
Paula Davies 

The 2001 Digital Imaging 
Group Exhibition 



Looking Ahead 
Anne Swearman ARPS 

This is the third year that I have been 
responsible, as a DIG Committee 

member, for the Exhibition, and I was 
delighted that 115 members of the D.I 
Group decided to submit their work for 

consideration, in the knowledge that 
one print from every entrant would be 
selected for the Exhibition. This com
pared favourably with 85 last year and 

88 in 1999. Of course, my constant 
mention of the Exhibition on the List 

Server may have helped, as did my 
threats to the D.I Group members of 
my own society that they must enter 

prints, and all eleven did! 

The first showing was at the Harrow 
Arts Centre. This is a prestigious 

venue where lots of people attend not 
only in the evenings, but also during the 

day for many different courses and 
lectures. I want to thank Les Spitz 

ARPS who is our contact for this venue, 
as without his enthusiasm and 

assistance we would not have had a 
London based showing. 

It was my intention that we selected not 
only the very best work available, but also 

to create a balanced Exhibition, which 
this year was to be shown at four venues. 

There were a large number of fine 
monochrome prints and it is rewarding 

that this style of image is being produced 
with quality. 

Mother and Son 
Jeffrey Bartlett ARPS 

Lightflow 
Barry Bevins ARPS 9 



The next venue was f ram the 
13th to the 27th July at St. 
George's Church, Portsea, 

Portsmouth. This venue came 
about as a result of Paula and Guy 

Davies advising the DIG 
committee that a very 

enthusiastic cleric, The Revd 
Robert Orchin, is using his 

Church not only for worship, but 
to make available the space for 

Art Exhibitions etc., 

We are grateful that members of 
the D.I Group (and others!) who 

live within reach of Portsea 
volunteered to steward the 

Exhibition, which was a require
ment of this venue. 

Next we travelled to Taunton, 
where the indefatigable Glenys 

Taylor had arranged a showing in 
the Taunton Central Library from 
30th July until the 11th August. 

Here we attended with little 
hammers as the prints were 

nailed to the display wall (not 
through the mounts 

I hasten to add!) 
and also in a number of 
glass display cabinets. 

The final venue was at The Old 
Schoolhouse, Smethwick, which 

is the meeting place of the 
Smethwick Photographic Society 
and is a super venue with lots of 
Exhibition space, and even a bar! 
We showed our work there from 

the 18th to the 31st August. 
My thanks go to Hilary and 

Peter Roberts for the 
arrangements at Smethwick. 

Shown here are just a few 
of the prints which did ·not 
make it into the exhibition 

but which deserve a showing. 

Venice Series 2 
Cesi Jennings LRPS 

As exhibition co-ordinator I would 
like to offer my thanks to all who 
helped on Selection Day and to the 

many who assisted during the 
progress of the Exhibition around 

the south of England and the 
Midlands. Next year we are hoping 

that we can organise a showing in the 
North. 

Did the selectors accept your best 
print, or the one you entered as a 

make-weight?? 
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John.A.Long ARPS 
Exhibition Co-ordinator 

with Les Spitz ARPS 
at Harrow 



Who's that knocking at my door? Light Free Images 

It's a new generation and any photographic club that's feeling the drought of a reducing From: D ennisToff@cs.com 
membership li st had better take note and gather in the harvest chat is becoming [mailto:DennisToff@cs.com] 
available. 

In these halcyon clays children as young as five, maybe younger, are being weaned onto 
computers and if you want some sound instruction on associated problems just ask ten 
year olds, they' ll put you right. 

It may be true that picture making as we know it and love is changing, has changed, and 
wi ll change more- My own days with a Box Brownie are now a precious memory. I 
have pictures of my Grandfather, taken around 1908, on that little black box by my 
Mother when he was fi shing the River Swale here .. . and what would he think of tl1e fact 
that I had put that faded picture into a computer and brought it back to life 

So today the young ones do not have the magic little box with which to begin a photo
graphic life, and we begin to think that they may slowly begin to reject those wonderful 
cameras we now have available that make pressing the button a fantasy technical 
journey. 

But wait there they still love getting pictures .. . the interim situation is where we can 
take these newly interested people? Perhaps wi th an SLR or Compact or sometl"ling 
modem so that they'll accept that when we put pictures into a scanner and tl1en do 
things with them it's something to be taken for granted (in spite of the howls of 
angui sh from those dedicated traditionalists who maybe themselves started with a BB, 
well I did and that was nearly 70 years ago). 

So what conclusions can be drawn? Just that if the size of your club is shrinking you 
ought to be watching and considering the movement cowards pixilated photography. It 
is generally agreed that digi tal cameras aren't quite mere yet but me pace is quickening. 
Very soon mey will be tl1e equal of what we are used to in the silver halide area . Think 
of tl1ose possible membership captures avail-able. 

I recall a famo us black and white club wl"lich held international exhibitions and was 
\Xlorld fa rnous. ln the 1950's tl1ey saw no future in colour .. it didn't have the definition 
nor quality of what tl1ey were used to. Those die-hards made it uncomfortable for 
colour-bugs and eventually a group o f them left in despair and fou nded tl1e Stockton
on-Tees Photo-Colour Society, me very first all-colour club in Europe. So what hap
pened to tl1e b&w club? Ah, you may think, mey faded away. \Xlell they survived and not 
only that, mey eventually adapted. Today that club is still strong and makes not only 
black and wl"lite work but very beautiful colour results. 

Today mere are many many pho tographers who are obtaining much pleasure from delv
ing into their archives and recovering pictures that maybe mose judges said were good if 
only and now they can make tl1ose "if only's" in to corrected prints or slides of perfec
tion and perhaps in doing so could interest one or two of the "door knocking genera
tion" and encourage mem to open mat door and look into a real field o f picture making 
but in another way. 

By careful handling it should be possible to clone a new breed of club wl"lich brings me 
new and me old togetl1er and continue the tremendous pleasures of picture making-

Just an aside ... we started a Digital Imaging Group 18 montl1s ago witl1 eight members 
and we now have over 40 ... and only one or two of mem are like me ... a clapped out 
old photographer wim memories, most members are young to n"liddle age and enmusi
as tic. 

first pub li shed in the 
PSA J ournal September 1999 Ray Wallace Thompson ARPS 

D ear Digit 

Two screen reading problems in digital are 
firstly me one of seeing me LCD screen 
on tl1e back of me camera in anytl"ling but 
modest sunshine and secondly me varia
tions in reflected light from me surface of 
me computer monitor which plays havoc 
witl1 calibration and any attempt to get 
consistent wysi,vyg colour prints. 

Readers might have seen tl1e small 
collapsible bellows on tl1e Camera Bellows 
stand at Focus which, when attached to 

me back of me digicamera by Velcro, 
substantially solves me first problem. 
They n"light not however be aware tl1at me 
company also makes much larger versions 
for tl1e TV and Film industries which, 
when sin"lilarly Velcro'd to one's mo1"litor 
and viewed in a modes tly lit 'light-room' 
offer an exceptional 80/90% reflected light 
free image. 

I o I haven' t got shares! 

Dennis Toff ARPS 

from the DIGIT listserver 
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Digit 

Toning Techniques 
with Photoshop 

Colourizing and Duotones 

As Photographers we're fa miliar with the 
range o f aesth etically pleasing and 
appropriate tones that can imbue our 
pictures with subtle moods. 

For reasons of archival stability 
(pure silver halide pho tos tend to fad e) and 
for expressiveness, photographs have been 
toned since the beginnings o f our art. 

\\7e 're aware of sepia, selenium, copper, 
gold and blue toners and the beautiful 

effects o f 'litl1 printing' to mentio n just a 
few o f th e time honoured wet chemical 
routes ro achieving to nal changes in our 
p rints. Weird and wonderful effects can 
also be brought about chemically by kits 
such as 'Colorvir'. 

With tl1e dawning of the digital age, a 
whole spectrum of toning oppo rruniti es is 
now presented. W/e can not only emulate 
the toning of yes teryear but also create a 
whole fresh palette of new toning ranges. 

Addi tionally, toning o ffers a useful pla t
form for hand-tinting an image. 

There are two principal methods o f toning 
with Pho toshop 

1. 'Colorizing' 
2. 'Duotones' 

Colourizing: 

By choosing th e 'Co lo rize' route, we can 
tone eid1er colour o r monochrome (black 
& white) im ages. For 'Colorizing' we need 

to work in RGB so if it's a co lour file 
alread y, no problem. H owever if you wi sh 
to to ne a monochrome image, you will 
need to either scan as RGB or change the 
mode from Grayscale to RGB. (Do d1.i s via 
Image> Mode> RGB Color). 

E ither all or part o f the image may be 
Colorized (toned) in thi s way. To Colorize 
part of the image use either a selection ro 
defin e the area or for the more adva nced, 

go via the AdjusU11ent Layer route. 

It's o ften preferable to create copy o f the 
original image onto a new layer as this will 
preserve d1e original (as a 'background') 
should you so wish and allow subtle 
blending between tl1e two layers by layer 
mas king o r blending modes. But you don't 

have to. 
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To Colorize, choose mis route, Image > 
Adjust > Hue/Satura tion 

\Xfimin th e 1-lue/Saru ra tion dialogue box, 
ti ck tl1e 'Colorize' box. 

Adjust the Hue and Saruration sliders to 
give d1e combinatio n required then click 
'OK'. 

Ir's unlikely that you'll need to adjust the 
'Lightness ' slider so leave it alone. 

A more advanced variation on the above is 
to achieve the sam e result by the 
'Adjustment Layer' route (Laye r > ew > 
Adjustment Layer > Hue/Sarura tion). This 
has th e virtue of creating ano tl1er layer 
that can be accessed later to make furtl1 er 

adjustments to d1e settings you have 
chosen. 

Taking the first and simpler route will 
irrevocably alter pixel values, and later 
adjusu11ents are therefore limited . 

Duotones 

Duo to ne options are a superb way o f 
making higher quali ty monochrome 
pictures as they use more than one ink for 
the image. Printing with o nly black ink is 
often far less satisfacrory. There is also d1e 
slight advantage tl1 at duotones produce 
smaller fil e sizes than th eir RGB 
'Colorized' counterpart. 

Duo tones are available via lmage > l\fode 
> Duoto nes (from a Greyscale starting 

point) . 

NB To crea te a duo ro ne we need to begin 
wid1 a Greyscale image. This co ul<l be an 
image scanned as G rayscale o r one that's 
been converted to . To convert to 
Grayscale use this route, Image > Mode > 
Greyscale (if you ha,·e created 'layers' 
you'll be given an option ro 'flatten' the 

image) . N ext go ro Image > M ode > 
Duo tone. 

Tl1.ree Routes - One each for VS, VS.5 and 
V6 

The next tas k is to 'load' d1e duotones and 

rwo routes are open ro us. \Xie can open a 
range of pre-se t duo tones and explore 
these or crea te our own fro m scratch. 
Perhaps th e easier med1od to begin with is 
by tl1e pre-set route. As you will discover, 
these 'pre-set' to nes may be altered to o nes 
own requirements - more of which later. 
For Photoshop 6 continue a few Lines 

below 

For Photos hop 5 & 5.5. To open d1e 

pre-set Duotones use the fo llowing route 

Image > Mode > Duotone. Thi s will 
probably result in a 'Monotone' box 
appearing upon the screen. No matter 
what Duotone box is presented, you 'll 
need to load the type you require and this 

is d1e route you must fo llow. 

Click 'Load' , then in a mini version o f tl1e 
familiar '\\7indows Explorer' strucrure go 
to your Adobe fo lder, then . . ... . 

For Photoshop 5, choose Photoshop > 
G oodies > Duotone Presets. 

For Photoshop 5.5, choose Photos hop > 
Adobe Photoshop O nly > G oodies > 
Duo tone Presets. 

For Pho tosh op 6 (this is the easy one) 
Click on Image > Mode > Duotone. 

For all versions (routes) continue from 
here ... 

Next, select either Duotones, Tritones o r 
Quadrones. Each o f tl1ese presents yet 
more options so let's rake a look at each 

one. 

Duorone, this will. use two in ks for d1e 

image 

Tritcme, this will use d1.ree inks for d1e 

picrure 

Quadto ne, this will use four inks for the 

picrure 

Each o f th e above types o f 'Duorone' will 
give access to many pre-set tones, plus 
·wh at at first appears to be a bewildering 
number of ways to make your own tones. 

\X/e'll begin \\ri tl1 di e pre-se ts as they give 
an instant starting point. 

Duotone Pre-sets 

Upo n opening Duotone Presets you'll find 
d1.ree more folders, tl1ose o f G ray-Black, 

Pantone and Process Duo tones. 

To begin wid1 choose Process Duorones 
or Pantone Duorones. 

Open die folder and yo u'll fi nd lo ts o f 
pre-set ton es to choose from, some have a 
descriptive name, o thers o nly a number. 
Click on one then click the 'Load bu tton. 
The effect is immediately apparent in your 
image - that is pro,-iding you haYe the ? 



Preview box ticked! If you wish to choose 
anoth er option then click 'Load' again and 
make another selection. Should you wish 

co return co the starting point, then in the 
Duocone Options dialogue box (not the 
Load dialogue box) hold down the Alt key 
and notice that the 'Cancel' button changes 
co 'Reset' - click on this and you have the 

opening image. Alternatively o ne can click 
'cancel' - but this takes the process back a 

stage or two and you'll have to re-load via 
Image > Mode etc but via a shorter route 
this time. 

All very fine but what about altering the 
preset co make it more perfectly meet your 
requirements? This can easily be done and 

the resulting change saved. 

Open a preset Duocone. Now, click on the 
box to tl1e left of Ink 1 (probably a black 
sq uare). This reveals a graph - called a 
'Curve' and presents opportunities for 
change. By the way, if you have worked 
witl1 'Curves' (via the Image > Adjust > 
Curves route), you'll have a pretty good 
understanding of what these curves are all 
about. 

As you work on the curve you can watch 
the changes in the image. Now adjust the 
o ther colour (Ink 2) and observe tl1e 
changes. The curve can also be set by 
entering numeric values in the boxes 
presented in the 'Duotone Curve' box. 

Saving Your Own Duotone Versions 

You may save the particu lar tone you have 
made. D o no t save in tl1e 'Duocone Curve' 

box (you'll have trouble finding it again, 
honest!). Save tl1e changes in tl1e 
'Duotones Options' box - don't forget to 
give your new tone a name - tlus new tone 
will then be added co the list and you'll see 
it there upon opening. 

Other combinations and colour changes 
can be made by clicking on tl1e colour 
square and not the mini curve box. D oing 
this reveals tl1e 'Custom Colors' dialogue 
Box where there is whole spectrum of 
choice. 

The 'Book' box shows the astonishing 

range available - click on the down arrow 
to reveal the spectrum. Choose a tone by 
sliding the twin arrows on the bar and 
click OK. The effectiveness of the change 
depends upon the shape of the curve for 
the tone. As you know, you can change tl1e 
shape of tl1e curve. 

Returning to the 'Customs Colours' 

box. To give subtle (or wild!) changes 
to the chosen tone selected in the bar 
scale, click the 'Picker' box, this reveals 

a familiar colour dialogue box. The 
cursor will be at tl1e preset point for 
the colour chosen but you can move it 
co any o ther point to effect changes. 
Click 'OK' or return to 'Custom 

Colors ' by clicking on the appropriate 
button. 

Tritones & Quadtones 

Having gained an understanding about 

Issue 15 
And Off You Go! 

Now that you have discovered the New 
Universe of Duo, Tri and Quadtones, 

take time to explore and experiment for 
this paper has only opened the door -

walk inside! 

Clive R Haynes FRPS 

one of the excellent articles 
on his web site 

how co select and modify a Duocone, www.members.aol.com/ crhfoto 
try your hand at Tritones and 
Quadtones. T hey all work in sinular 
ways but witl1 more colour combina
tions co modify. 

D on't ignore the so-called 'Gray 
Tritones' and Gray Quadcones', these 

can be most effective for producing 
high quality monochrome images. 

We can combine duotone / tritone / 
quadcon e images witl1 one anotl1er, 
including variations that we have 
made, however this canno t be done in 
'Duotone' Mode. Only one Duotone 
is allowed at a time. 

To combine Duotoned images in a 
multilayerered image each Duo tone 
must be fust changed back to RGB -
then, after copying-in, th e layers may 
be mixed and blended. (Change your 
Duotone back to RGB via, Image > 
Mode > RGB Color) 

The 'Other' Method 

Upon opening a Duotone (or Tritone 
or Quadtone) the 'Duotone Options' 

dialogue box appears. Here one can 
click on a 'Curve' box or open a 

'Custom Color' box (by clicking on tl1e 
square of colour) and plunge straight 
in to making a tone co suit tl1e image. 

This, of course, can be saved for 
future use. The pre-set method was 
discussed first as it gave 'instantly 
usefu l' cones. Plunging straight in can 
result in some amazingly garish cones! 

Mixing / adding your Duotone to a 
colour image 

A reminder - as above - co do this, 
convert the Duocone back to RGB via 
Image> Mode > RGB 
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Digit 

The DIG Regions 

The rise and rise o f tl1e DIG is a real 
success story. From small beginnings it 
has grown to being one of me larges t 
groups in me RPS. The rapid growth of 
interest in digital imaging techniques is 
obviously a key factor in me group's 
growth but, me appearance and activities 
o f me Regional Groups has helped in no 
small way, too. The DIG, along wiili most 
o f tl1e oilier groups within the Society, 
relies on me regions and me Regional 
Organisers (ROs) in promoting me group 
and maintaining tl1e interest and eniliusi
asm o f our members. The eniliusiasm and 
efforts of the ROs have served to spread 
me (DIG) word around many parts o f me 
UK with considerable success and they can 
be proud of their successes. 

The DIG is now one of me largest groups 
witlun me Society with (a t me time of 
writing) more man 800 members. DI is 
still a relatively new discipline wiili more 
and more photographers taking to it; there 
is a lo t o f learning and exchange of infor
mation going on. The regions are where 
most of tlus is happening. New members 
to the group are sent a welcoming letter, 
usually wiili the most recent edition o f 
DIGIT, the Group's ewsletter, and me 
name of ilieir RO - if mere is one in their 
area. So everyone should know whether 
or not mere is an RO in ilieir region and, 
if so, who it is. 

Inevitably, me growm of me regional 
groups has varied iliroughout me country 
and while some are very success ful o tl1ers, 
usually for geographic reasons, are less so. 
Sadly, in a number of areas, mere are no 
ROs at all and mat is me purpose o f tlus 
little recruiting advert. Areas currently 
wiiliout ROs are: D orset, Hampshire, 
O xfordshire, l\ifiddlesex, Hertfordshire, 
Buckinghamslure, Bedfordshire, Kent, 
East Sussex, Lancashire, Cumbria, 
Yorkshire, Lincolnshire, Cambridgeshire, 
N oriliamptonshire, Cheshire, Wales, 
N oriliern Ireland and London. 
Additionally, aliliough we have an RO in 
Scotland, Pauline Johnson ARPS, me area 
is really too large to orga1use anytlung 
" local". So, addi tional volunteers in 
Scotland would be welcomed. Finally, 
tl1anks to Anne Swearman ARPS, DIG 
members are invited along to events mat 
she organises on behalf .of tl1e PAGB but 
more DI focussed events would be avail
able in N orm Eas t E ngland if we had our 
own RO. 
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ROs that are currently es tablished are: 

Glenys Taylor ARPS covering me 
Soutl1wes t up me Bristol and Barn areas. 
01823 323986 

Maureen Albright LRPS covering the 
Wessex region 01672 540754 

.Mike Lindsay covering Berkshire, Surrey, 
West Sussex and eas terly areas of Hanes. 
01276 507993 

Dr Eddie Semna FRPS covering the West 
Midlands 0121 240 8443 

Bob Rowe ARPS covering the Otts and 
Derby areas 011 5 987 7568 

Joy H ancock ARPS covering orfolk and 
Suffolk 01268 822507 

Tony Sweet covering Essex 01763 837 171 

Anne Swearman organi ses events in tl1e 
Northeast for tl1e PAGB and DIG mem
bers are welcome to attend . 0191 253 
3130 It's plain to see ilia t mere are more 
areas wiiliout ROs than areas witl1 and we 
need your help and support. So, if you are 
in an area that is currently wimout an RO 
and mink you nught be able to give a li ttle 
bit o f your time and effort in promoting 
tl1e DIG and DI in general men please get 
in touch wiili me. 

Ray Grace LRPS 

File Size and Resolution 

O ur goal should be 'pho tograpluc quali ty' . 
This can be aclueved providing attention 
to detail is maintained tl1rOL1ghout tl1e 
imaging process. In one respect tl1e de fini 
tion of a digi tal picture is very similar to 
traditional photography - mat is, me larger 
the original image size/ information is -
the better me printed picture will be. 

Size is Important. 

My preferred scanning-in resolu tion for 
35mm slides or negatives is 2700ppi (pixels 
per inch). Tlus scanning resolu tion will 
enable me co print an A3 size picture of 
pho tographic quali ty. The resolution of 
the print at tl1at size will be in me order of 
220 ppi. The accepted nunimum is around 
180ppi. An ytlung less than 150ppi will 
begin to look pi.xelated, especially along 
curves and diagonals. 

Flatbed scanning should be adjusted to 
give 200ppi if phoro-quality results are 
required at an approximate 1 :1 ratio for 
original co outpu t print. Some experimen
ta ti on may be necessary to fine-tune your 
scanner in tlus respect. 

Bearing the above in formation in mind 
and witl1 respect to 35mm originals, me 
fo llowing in formation will provide a guide 
co resolution and fil e size. 

Scanning at 2700ppi a colour 35mm 
original will produce some 9,700,000 pixels 
(9 .7mpxl) o f picture information and a fil e 
size of 20mb to 25mb (tl1e figure does 
vary). At 200ppi the image will look fine at 
.t\3 size. To conserve file size, if me image 
was in tended for no more man an A4 
print, again at 200ppi, tl1e scanning resolu
tion could be red uced to produce a file 
size of 10mb to 12mb. For AS, following 
tl1e same guidelines, me resulting file size 
would be in tl1e order of 5mb to 7mb. 

Remember, changing the scanning res
olution will alter file size and therefore 
the picture quality of the final image . 

If you're uncertain as to me 61ushed pic
ture/ pri nt size, always scan in at maxi
mum. It's coo late to change fil e size lacer 
as fo r quali ty me 're-sampling' option is 
no t an answer. 

Many excellent digital cameras are now 
available and 'high end' models such as the 
Fuji Sl will yield excellent resu lts from an 
18mb file, wit!, very acceptable prints o f 
A3 size. However many 'consumer' 
'megapixel' models will struggle to pro
duce quali ty images larger than say A4 (a 
lot depends upon content, your require
ments and needs). Never me less, I have 
seen excellen t images produced by models 
producing around 4mpxl and upwards. 
T here is also a big difference in quality 
(and cost!) between 'consumer chips' and 
'pro clups'. Digital cameras produce tex tu
rally smootl1 and grai n-free images, me 
result of which frequen tly looks better 
man scanned-in slides or negs with their 
inherent grain structure and surface blem
ishes. 

The digital camera arena remains one of 
rapid growth and dynanuc change. I'm fu ll 
of optimism for 'affordable' cameras in tl1e 
very near fu ture chat will produced results 
in excess of current 35mm technology. 

Clive R Haynes FRPS 
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The Minutes of the Annual General Meeting of the Digital Imaging Group 2001 

DIGIT, the Website etc. 
Thanks to John Long.for checking the mim. The accounts were approved 

ROYAL PHOTOGRAPHIC SOCIETY Newsletter Editor 
DIGITAL IMAGING GROUP 

Annual General Meeting 

Held on Sarurday 7th 2001 at the R.P.S. 
Milsom Street, BATH at 10a.m. 

1 Introduction 

Chairman Barrie Thomas welcomed 
the 74 members present 

and thanked them for attending. 

Bill Henley told the meeting that more 
articles are needed for DIGIT and 
as ked the members for feedback on the 
Newsletter and its contents. The 
Website is working well but it was felt that 
we should be looking into the possibili ty 
of pass protection; it had been observed 
that some non RPS and non Digital 
Imaging Group members were using the 
list. There have also been offensive 
remarks made over the server. The meet
ing fe lt that although they did not want 
restrictions on comments made on the list 

2 Apologies for absence server the server should be restricted to 
members only. Margaret Collis congraru

Mr B Rowe Dr Adi Sethna Mrs I Froy Mrs laed Bill on DIGIT and its contents. 
& Mrs E Saul Mr J Palmer Mr Sam Levy 

3 Minutes of previous AGM held 
on the 8th April 2000 

These were accepted as a true record . 

4 Matters arising 

There were no matters arising. 

5 Annual reports 

Chairman 

Barrie Thomas informed the meeting that 
as he had held the post of Chairman 
for the pas t three years it was time for him 
to stand down. Barrie said he was happy 
with the groups progress and had enjoyed 
watching it grow from nothing to around 
800 members, and become a thriving and 
active group. 

Treasurer 

Peter Roberts stated that the group was 
financially healthy and produced an 
annual report. This is attached to the 
archived minutes of the AGM. Peter 
said he would look into the question of 
investing more money from the 
current account the savings account. On 
the question of last years increase 
of £2 in the membership fees to £ 12 the 
meeting was infor med that the extra 
money accrued would be spent on 
benefits for the group, such as events, 

Barrie thanked both Peter and Bill for their 
reports and all the members of the com
mittee for the work they had done on 
behalf o f the Digital Imaging Group. 

6 Election of Officers 

Barrie told the meeting that owing to ill 
health Bob Rowe would not be standii1g 
for re-election and Dr Adi Sethna was 
standing down. Barrie thanked Bob and 
Adi in their absence and wished them all 
the best for the furure. 

Nominations 

Chairman: Dr Barry Senior ARPS 
Vice Chairman: Mr Ray Grace LRPS 
Treasurer: Peter Roberts ARPS 
Secretary Mrs Glenys Taylor ARPS 
News Letter Editor: 
Mr Bill E Henley LRPS 
Regional Co-ordinator: 
Mr Ray Grace LRPS 
Exhibition Secretary: Mr John Long ARPS 
Events Co-ordinator: Hilary Roberts FRPS 
Mr Barrie Thomas FBIPP FRPS 
Mr David Coombes ARPS 

These were proposed by Sir Jerry Wiggin 
and seconded by Maureen Albright. 

There were no other nominations and they 
were therefore elected. 

7 

Ray Grace thanked Barrie Thomas 
for his excellent Chairmanship 

of the group since 1997. 

Any other business 

Geoffrey Carver asked about the proposed 
amalgamation of the Digital Imaging 
Groups and the Colour Group. Barrie told 
the meeting that all the 
members of the Digital Imaging Group 
had been asked their views on the 
proposed amalgamation and that, although 
the members that had replied were 
against by about 4 to 1, there could still be 
a way for the groups to work closer 
together. 

Mike Lindsay suggested an Inter Regional 
Competition; thi s would consist of a 
knock out competition between, the 
Southern, Midland and Northern areas. 
Permajet would offer a Cup as a trophy. 
The committee will discuss this. Mike also 
suggested that the Digital Imaging Group 
make a set of slides for use by Camera 
Clubs on basic instruction of Digital 
Imaging. This will also be discussed by the 
Committee. 

It was suggested that badges could be 
given to attendees of next years AGM to 
help with identification. 

Barrie Thomas had offered to the group 
packs of paper for the first two names 
drawn out of a hat of people who sent in 
their e-mail addresses, the winners were. 
Geoff Cole of Bristol and Geoffrey 
Guilbert of Guernsey 

8 2002AGM 

The 2002 AGM is to be held at The Benn 
Hall Rugby on Sunday 21 st April 2002 
at 10a.m. 

The Chairman thanked the members 
and closed the meeting at 11.lOa.m. 

Glenys Taylor ARPS 
secretary 
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Spectacular 2001 

Sunday 14th October 

The Benn Hall 
Rugby 

Entrance by ticket only 
available from John Long 

Speakers, trade stands and 
competitions 

Please return the application 
form as soon as possible as 

places are limited. 

A reply from John Tyler ARPS 

Geo ffrey Carver as ks in DIGIT 
issue 14, pl3: "Where did they 
learn their English language?" 
(para 2). We gather that one of 
his pet hates is "language man
gling" (para 1), and that "I do like 
words" (para 3) . 

So let's try to match the words 
(no t "lets try and match ... . ") 
(para 5) to the intended meaning, 
shall we? If Mr. Carver indeed 
has an old 'sore' (s ic) (para 4), I 
do sympathise. He should put 
some ointment on it, by the kilo
gram if required --although some 
of us prefer "kilogramme" as 
having less o f an American look 
about it. His O ED could still 

come in handy after all, for 
looking up alternative mean
ings for the word 'saw'. 

Mr. Carver does have a point 
though -- personally, I like a 
good title. My mos t ambitious 
so far is of 14 word s, with 
every one full of meaning! 
Unfortunately, there is still 
prejudice in many circles 
against tl1e title actually being 
reproduced within the picture 
area. Why should it not be 
(when appropriate and if it 
enhances cl1e image of course), 
now that Photoshop, for 
example, makes its inclusion so 
straigh tforward? 

Current Digital Group Officers: 

Chairman: D r Barry Senior ARPS 
barry@li ttlepics. freeserve.co. u k 

Vice Chairman: Mr Ray Grace LRPS 

Treasurer: Mr Peter Robert 1\RPS 

Secretary: Mrs Glenys Taylor ARPS 
l06503.647@compuserve.com 

01823 323986 (tel&fax) 
01823 282516 (tel) 

Editor DIGIT: Mr Bili Henley LRPS 
weh@wycliffe.co.uk 
01453 825068 (tel) 

Exhibition Secretary: Mr John Long ARPS 
john.long@lineone.net 

Regional co-ordinator: 1-1:r Ray Grace LRPS 

Events co-ordinator: Mrs Hilary Roberts FRP 

Web site updates: Mr John Long ARPS 

Mr Barrie Thomas FBIPP PRPS 
Mr D avid Coombes ARPS 

The Digital Imaging Group consists of members 
of the Royal Photographic Society who have elect

ed to pay an extra subscription to receive the 
group's journal DIGIT and to work together via 

meetings · and circulated portfolios to promote dig
ital imaging. Submissions for inclusion in DIGIT 
are very welcome. Please note that the editor will 
assume that all persons submitting material have 

ensured that they own full copyright of all the 
images and text submitted., and that any legal 

infringements are the responsibility of the submit
ter. Copyright of all the material published is 

reserved in all countries on behalf of the RPS and 
the authors. Any views expressed are not neces

sarily those of the Royal Photographic Society nor 
of the Digital Imaging Group. 

To join the DIGIT listserver DIG mem
bers should send an email 

to Glenys Taylor: 

106503.647@compuserve.com 
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The 
Royal 

Photographic 
Society Digital Imaging Group 

SPECTACULAR 2001 
Digital Imaging Group 

Sunday 14th October 2001 
The Benn Hall. Rugby 10a.m. - 4.30p.m. 

PROGRAMME 

10 a.m. Complimentary Coffee 
10.lSa.m. Welcome by Mr John Page LRPS Candidate for President 

All day Lectures - Digital Clinics - Print Competition - Prizes - Trade Stands 
3.J0p.m. Draw for fantastic prizes. Winners MUST be present. 

We would like to express our gratitude to the exhibitors who are also supplying the prizes 

Lectures 
1. 10.30 a.m. First Lecture 
2. 11.30 a.m. Second Lecture 
3. 12.30 p.m. Third Lectu re 
4. 1.30 p.m. Fourth Lecture 
5. 2.30 p.m. Fifth Lecture 
6. 3.30 p.m. Sixth Lecture 

Dr Adi Sethna FRPS 
Barry Beckam 
Bob Moore FRPS 
Mike McNamee FRPS 
Clive Haynes FRPS 
Barr ie Thomas FRPS 

Last year we had:-Jessops, Adobe, On line Paper, RPS, Microtek, ACT, 
Nikon, Umax, Digital Photo Art; DPFX, Fotospeed, Nova, R Brown, 

This year even bigger and better 
Easy access - free parking - bar - food on sale all day 

Tickets available from John Long ARPS. 3 The Reddings. Kings wood. Bristol BS 15 4SB Tel:-0 117 967 2231 e-mail johnlong@lineone.net 

£s.oo I I RPS DI Group member (1) 

RPS DI Group member plus any 
member of their family. (2) 

Non Members of Group (1) 

£10.00 

£15.00 

I wiU be bringing a print for the competition up to al6 x 12 mount Yes/No 

TICKETS Please send SAE for return of tickets. 
I enclose a cheque for £ 
Please make cheques payable to The RPS Digital Imaging Group 
NAMES FOR BADGES 
Address for ticket/badges ..................................... ................ ............................ ...... .. 

Tick which three lectures you wish 
to attend 

Dr Adi Sethna FRPS 
Barry Beckam 
Bob Moore FRPS 
Mike McNamee FRPS 
Clive Haynes FRPS 
Barrie Thomas FRPS 

Telephone Number ......................... .. ............................................... .......................... e-mail address ........................................ .. .. ................ ... ..... .. ............ .. ............ . 

NO ADMITTANCE WITHOUT A TICKET 
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