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Things to get right…

• File Type

• File Naming

• Image Dimensions (scaling)

• Image Quality (compression)

• Colour Space & Embedded Profile

Most are straightforward…

…but scaling causes enormous confusion 
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Three aspects of Image Scaling

• Shape

• Pixel Dimensions

• Physical Size



Copyright © 2022 Ian WilsonLittle Green Men Photography

Shape
Size isn’t everything…
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Shapes
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Rectangles
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How to characterise a Rectangle?

Aspect Ratio    =  
Rectangle Width

Rectangle Height
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1:1
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2:1
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3:2



Copyright © 2022 Ian WilsonLittle Green Men Photography

4:3
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2:3 and 3:4
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5:4
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16:9
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Matching Two Aspect Ratios

• Nomenclature
• Bounding Box

• Canvas and Paint

• Matching Methods
• Fit

• Fill

• Stretch
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The problem…

16:9

3:2

2:3

2:1

16:9
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“Fit” may leave blank canvas
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“Fill” may crop the image
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“Stretch” may distort the image
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Pixel Dimensions
How size and shape interact
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Pixel Dimensions

Good News:
In Photography pixels are square

Note:  “Pixel Dimensions” are sometimes referred to as “Resolution”

Aspect Ratio    =  
Image Width in Pixels

Image Height in Pixels
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3:2

3000

2000
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16:9

1600

900
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Other 16:9 sizes

• 1920 × 1080
• “Full HD”  (HD or FHD)

• 3840 × 2160
• “Ultra HD”  (UHD)

Note:
“2K” — Width ≈ 2000px

“4K” — Width ≈ 4000px
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Common Monitor/Projector dimensions

• 4:3
• 1024 × 768

• 1400 × 1050

• 1600 × 1200

• 16:9
• 1920 × 1080

• 3840 × 2160

• 16:10
• 1920 × 1200

RPS Projector
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“Fit” dimensions for a 3840 × 2160 Canvas

2:1 = 3840 × 1920 16:9 = 3840 × 2160

3:2 = 3240 × 2160 2:3 = 1440 × 2160
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Dimension Limitations — 16:9 canvas

Height limited:

2 ÷ 3 =  0.6666

3 ÷ 4 =  0.75

1 ÷ 1 =  1.0

5 ÷ 4 =  1.25

4 ÷ 3 =  1.3333

3 ÷ 2 =  1.5

16 ÷ 10 =  1.6

Width limited:

2 ÷ 1  =  2.0

Canvas

16 ÷ 9  =  1.7777
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Dimension limitations — 4:3 canvas

Height limited:

2 ÷ 3 =  0.6666

3 ÷ 4 =  0.75

1 ÷ 1 =  1.0

5 ÷ 4 =  1.25

Width limited:

3 ÷ 2 =  1.5

16 ÷ 10 =  1.6

16 ÷ 9 =  1.7777

2 ÷ 1  =  2.0

Canvas

4 ÷ 3  =  1.3333
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Physical Size
Pixels displayed in the real world
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Same Pixel Dimensions, different Physical Size

To scale:

13” Laptop

27” Monitor

RPS Projection

3840 × 2160 image at 1:1
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Resolution?  What Resolution?

• Actual “Resolution” values (3840 × 2160)

• 13” Laptop ≈  340ppi

• 27” Monitor ≈  164ppi

• RPS Projection ≈  27ppi

Clearly…
Embedded “Resolution” metadata value is being ignored!
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Same monitor size, different pixel dimensions

27” UHD (3840 × 2160) 27” FHD (1920 × 1080)

3840 × 2160 image at 1:1

164ppi 82ppi
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A sense of perspective…

Solar Eclipse 1999

(Image: Wikimedia Commons)
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Solar eclipse, viewed from Earth

Not to scale!
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Monitor “eclipse”

27” Monitor

Width ~600mm

RPS Projection

Width ~3600mm

Size factor  ≈  6x
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Quality: it’s all relative…

RPS Projection Screen is viewed from ~3.75m

Equivalent viewing distance for 1:1 display (size factor ~6x)

27” 3840 × 2160 Monitor

(3.75m ÷ 6)  =  625mm

27” 1920 × 1080 Monitor

(3.75m ÷ 6) × 2  =  1250mm
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Some other equivalent viewing distances

• 42” 3840 × 2160 Television
• Size factor ~4x viewing distance ~900mm

• 55” 3840 × 2160 Television
• Size factor ~3x viewing distance ~1200mm

• 24” 3840 × 2160 Monitor
• Size factor ~7x viewing distance ~500mm

• 24” 1920 × 1080 Monitor
• Size factor ~7x viewing distance ~1000mm
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Checking Image Quality

Lightroom
View at 1:1

Photoshop
View at 100% magnification

Viewing distance
Depends on monitor size and pixel dimensions
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Digital Image Requirements
The six commandments…
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1. File Type

JPEG

• Not
• TIFF

• PNG

• PSD

• JPEG2000

• JPEG-Stereo

• …or anything else!
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2. File Naming

<2digits>.jpg

• Examples
• 01.jpg, 02.jpg, 03.jpg, …

• 10.jpg, 11.jpg, 12.jpg, …

• Not
• 1.jpg, 2.jpg, 3.jpg, …

• 01.jpeg, 02.jpeg, 03.jpeg, …

• o1.jpg, o2.jpg, o3.jpg, …
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3. Maximum Dimensions

3840px (wide) × 2160px (high)

• In other words…
• Not wider than 3840px AND

• Not taller than 2160px

Smaller images projected as is, padded with black

(Minimum recommended: 1920px × 1080px or ¼ of the projection area)
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4. Image Quality

Maximum

• Highest value available
• 100% in Lightroom, Capture One, etc.

• 12 in Photoshop

(Lower values may introduce posterization or JPEG “block” artefacts)
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5. Colour Space

RGB

• Not
• Greyscale

• CMYK

• Lab

• …or anything else!
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6. Embedded Colour Profile

sRGB

• Not
• AdobeRGB

• ProPhotoRGB

• DisplayP3

• …or anything else!

(Wrong — or missing — colour profile may result in unpredictable or inaccurate contrast and colour rendition)
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The dreaded “Resolution” value…

• Simply a piece of metadata, stored in the file
• Ignored during projection!

• Only used for two things
• Printing

• Text

• Set to 300ppi if requested
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Image Preparation Checklist
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Lightroom
Configuring the “Export” function
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Lightroom: File Location & Naming

1. Choose Output Location

2a. Rename later or

2b. Rename during Export

3. Create a Rename Preset



Copyright © 2022 Ian WilsonLittle Green Men Photography

Lightroom: File Settings & Image Sizing

4. JPEG, 100% Quality, sRGB Colour “Space”

5. Resize Width & Height to 3840px × 2160px (fit), Resolution 300ppi
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Lightroom: Output Sharpening

6a. Disable Output Sharpening or

6b. Enable Output Sharpening for “Screen” (choose appropriate amount)
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Lightroom: Metadata & Watermarking

7. Restrict Metadata (recommended) & Disable Watermarking
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Photoshop
Individual Image Export
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Photoshop: Flatten & Image Mode

1. Layer > Flatten Image 2. Image > Mode > (RGB Colour, 8 Bits/Channel)
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Photoshop: Fit Image

3a. File > Automate > Fit Image… 3b. Fit Image to 3840px × 2160px
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Photoshop: Convert to Profile

4a. Edit > Convert to Profile 4b. Colour Profile “sRGB”, Rendering Intent, Black Point Compensation

Rendering Intent: “Relative Colorimetric” or “Perceptual”, depending on the image
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Photoshop: Save As (or Save a Copy)

5a. File > Save As… (“JPEG” with filename)

5b. Image Quality “12”, Baseline Format
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Photoshop
Batch Export using the Image Processor
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Photoshop: Image Processor

1. File > Scripts > Image Processor
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Photoshop: Image Processor Options

2. Choose the Source folder

3. Choose the Destination folder

4. Save as JPEG

5. Quality 12 (maximum)

6. Resize to Fit, 3840px × 2160px

7. Convert Profile to sRGB

8. Include ICC Profile
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Colour Profile Conversion
Perceptual or Relative Colorimetric?
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The problem

Source Colour Profile

Destination Colour Profile

Can’t fit a quart into a pint pot!
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Perceptual conversion

Source Colour Profile

Destination Colour Profile
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Relative Colorimetric conversion

Source Colour Profile

Destination Colour Profile
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Which colour conversion?

• Perceptual
• Preserves colour differences

• May shift individual colours

• Use if lots of highly saturated colours

• Relative Colorimetric
• Preserves colour accuracy

• May clip “out of gamut” colours

• Good general choice, but beware…
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Sharpen after Scale?
Why and by how much?
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Scaling artefacts

• Different scaling algorithms
• Preserve smooth gradients

• Preserve fine details

• Preserve sharp edges

• Possible artefacts
• Aliasing

• Posterization

• Loss of detail

• Softening of sharp edges



Copyright © 2022 Ian WilsonLittle Green Men Photography

Post-scale sharpening?

• Lightroom
• Part of the Export process

• Photoshop
• Must be done manually…

• …or as part of an Action

• Not in the Image Processor

• Filter > Sharpen > Smart Sharpen

Image dependent!

No magic formula…
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Presentation
Artistic considerations
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Panel A
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Panel B
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Layouts appear identical…

Panel A Panel B
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Print Panel A



Copyright © 2022 Ian WilsonLittle Green Men Photography

Print Panel B
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Layout versus Projection
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With Keyline (1px, mid-grey)
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Common Mistakes
When projection goes bad…
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It fits better!
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Width & height are interchangeable
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Only the long edge matters
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Landscape images are width-limited
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And, of course…

• Wrong file type

• Wrong file name/suffix

• Wrong colour space

• Wrong (or missing) embedded colour profile

• Wrong image quality

We’ve seen them all…
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The End
Any questions?


