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Image Preparation Checklist

Before submitting digital images for an Assessment, please go through the following checklist
to ensure that all your files conform to the requirements laid down by the RPS Distinctions
Department.

Submissions that do not follow these requirements may result in an unsuccessful outcome or a

delay in your Assessment.

v

Property

Value

More Information

Please do not send TIFF, PSD, PNG or any other

File Type JPEG file type

01.jpg 02.jpg Two digits with “.jpg” suffix
File Naming 03._]pg 04.]pg 10 files for LRPS

15 files for ARPS
etc. 20/21 files for FRPS
Maximum Not wider than 3840 pixels AND
Dimensions 3840 x 2160 Not taller than 2160 pixels
. . 100% in Lightroom, Capture One, etc.
Image Quality Maximum 12/in Photoshop
Colour Space RGB Please do not send Greyscale, CMYK, Lab, or any
other colour space

Embedded SRGB Please do not send AdobeRGB, ProPhotoRGB,
Colour Profile DisplayP3 or any other colour profile
Resolution (any) The “Resolution” metadata value is ignored, but

please set it to 300ppi if a value is requested
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Print Submissions

For Print submissions, applicants are requested to send a set of files to accompany their
prints. The files are never used to assess technical quality — this is always done by
examining the prints under controlled lighting conditions. Their purpose is to allow Panel
Members to familiarise themselves with the submission before the Assessment, and as a
reference when writing feedback for unsuccessful applicants.

Please ensure that the files submitted conform to the Image Preparation Checklist.

Digital Submissions

For Digital submissions, the set of files sent by the applicant are the originals, and hence will
be used for all aspects of the Assessment — including technical quality.

It is critical, therefore, that the files submitted should conform to the requirements in
the Image Preparation Checklist.

For example, files with no embedded colour profile — or an embedded colour profile other
than sRGB — will result in unpredictable or inaccurate contrast and colour rendition. Also,
because the files will be projected at their native resolution, their dimensions will affect how
they are perceived during an Assessment. In particular, files which are smaller than the
maximum (3840 x 2160) will be padded with black rather than being scaled up. Any
variation in pixel dimensions will cause images to be displayed at different sizes on the
screen; and, as with prints, this will be assessed as part of the overall presentation.

Individual images which are significantly larger or smaller than others in the same
submission will tend to stand out, so their inclusion is always assumed to be a
conscious decision by the applicant.
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Projection Examples

Here are a few examples of how images with different pixel dimensions will appear when
projected during an Assessment.

3840 x 2160 3240 x 2160
1440 x 2160 3000 x 2000
1920 x 1080 1600 x 1200
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File Preparation in Lightroom

Lightroom’s Export function brings up a long and complex dialog, split into multiple sections
which cover a variety of scenarios. The relevant sections are shown below.

Export Location

¥V Export Location

Export To: | Choose folder later (useful for presets)

Put in Subfolder:

[[] Add to This Catalog Add

Existing Files: 'Ask what to do v

File Naming
¥ File Naming

[Jrename To: RPS Distinctions

Example: _DSF7328-IridientEdit.jpg

Filename Template Editor X

Preset: |RPS Distinctions o

Example: 01.dng
{Sequence # (01)»}

Image Name
Filename v Insert

Original filename A Insert

Sequence and Date

Sequence # (01) v Insert

Date (YYYY) v Insert
Metadata

Creator v Insert

Dimensions v Insert
Custom

Custom Text Insert

to Stack:

Export Location defines the
folder where the output files
are written. Select a folder or
defer the decision to later (as
shown here). It's also
possible to choose whether
the newly exported files
should be added to your
Lightroom catalogue.

Below Original

File Naming defines what the
output files will be called. By
default this is the same as the
original, as shown here.

Extensions: Lowercase v

Enabling the Rename To option allows the creation of a
template which can be used to generate the output
filenames automatically. This is a very powerful
mechanism which can use an arbitrary mixture of
parameters, but the relevant option for RPS Distinctions is
Sequence # (01) — a two-digit sequence number — which
can be found in the Sequence and Date section. Once
defined, this template can be saved as a Lightroom Preset
(in this case called RPS Distinctions) for future use. Once
created, simply select the Preset from the dropdown list
and ensure that the Start Number is set to 1.

N.B. Before using automatic renaming, please ensure
that images being exported are ordered correctly in
either a Folder or a Collection. The output files will be
created (and named) in the chosen order.

¥ File Naming
Rename To: RPS Distinctions s
Start Number:
Example: 01.jpg Extensions: Lowercase v
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File Settings

V¥ File Settings
Image Format:  JPEG v Quality: '
Color Space: sRGB v [ Limit File Size To: 100

Image Sizing

¥ Image Sizing

Resize to Fit: Width & Height v Don’t Enlarge

w: |3840 I H: |2160 | pixels v Resolution: pixels per inch

Output Sharpening

¥V Output Sharpening

Screen e Amount: |Low

V¥ Output Sharpening

[ sharpen For: Screen : Standard

Metadata and Watermarking
¥V Metadata

Incdude: Copyright Only v
Remove Person Info Remove Location Info
Write Keywords as Lightroom Hierarchy
¥ Watermarking

|:| Watermark: Simple Copyright Watermark

! Note: Colour Space is always RGB; sRGB is actually a Colour Profile.

File Settings defines the
Image Format (JPEG), Quality
(100%) and “Color Space™
(sRGB) of the exported files.
Do not enable the Limit File
Size To option.

Image Sizing defines the
maximum Width & Height of
the exported files (3840 x
2160 pixels). The Don't
Enlarge option should be
enabled.

Output Sharpening is
optional, but may be needed
as scaling an image will tend
to soften it slightly.

Experiment with the different
settings to see whether
output sharpening is needed
(and, if so, how much).

Metadata is not used in a
Distinctions Assessment, but
Copyright Only will cause all
personal metadata (including
GPS coordinates) to be
stripped.

Watermarking should be
disabled.
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File Preparation in Photoshop

Photoshop provides two ways to export files: individual images; and batch operation using
the Image Processor. Both are shown here.

Individual Image Export

Photoshop Documents (PSD) can contain multiple layers, as well as using a variety of colour
spaces, colour profiles and pixel depths, and this complexity needs to be standardised as part
of the export process. Although the steps shown below could be performed in many different
orders, the one presented is designed to give a logical workflow which could be turned into an
Action for repeated use.

Flatten Image

Layer Type Select Filter 3D View

New >
Copy CSS

Copy SVG

Duplicate Layer...

Delete >

BB~ Loyer>Flatten Image converts a multi-layered document to a single layer.

Merge Layers Ctrl+E
Merge Visible Shift+Ctrl+E
Flatten Image

Matting »
Image Mode
Image Layer Type Select Filter 3D View Plugins
Bitmap
z Grayscale
Adjustments Bustone
Shift+Ctri+L Indexed Color...
sl e Image>Image Mode controls both the Colour Space of the document and its Pixel
e AtsCuiel | LabColor Depth. Set the Colour Space to RGB Color and the Pixel Depth to 8 Bits/Channel,
ComasSize.  AtsCuisc | M if this is not already the case
Image Rotation » y .
Crop 16 Bits/Channel
Trim... 32 Bits/Channel
Reveal All =
Color Table.

Fit Image

File Edit Image Llayer Type Select Filter 3D View Plugins Window
| New... Ctrl+N
Open...

Browse in Bridge...

Although it is possible to use Image>Image Size for scaling, it is better to
use File>Automate>Fit Image instead. This is because it allows both the
Width and the Height to be specified, so will always work correctly
independent of image aspect ratio (important for an Action).

Automate > '
Fit Image
= ca ) T = e @EWN  Set the Width and Height to the required
Conditional Mode Change... \ 3840 s S
I Fit mage.. o Cancel values (3840 x 2160 pixels) and make sure
' e e that the Don’t Enlarge option is enabled.

Photomerge...
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Convert to Profile

Edit limage . Layer- Type Sclect _hiter 3D et hipAC Use Edit>Convert to Profile to convert the document
Source Space ’ ~ .
Redo y Colour Profile to SRGB IEC61966-2.1.
stination Space Cancsl
Al i Prfie:  sRG8 TEC61966-2.1 The choice of Intent will depend on the range of
Assign Profil.. A colours in the original image. Relative Colorimetric
Kobe (v3) el A . .
Keyboard Shortcuts...  Alt+Shift+Ctrl+K u:t:;;m:k:;m Comy = WI” perform an accurate converSIOnl bUt may CIIp
Menus.. AltsShift Ctrl+M out-of-gamut colours; Perceptual will avoid clipping,
Toolbar... . .
e i ol Chea but may shift colours slightly to compensate.
Save As

Save As
« v o > TisPC » Desktop > RPS Distinctions

New folder

Use File>Save As to complete the export
process. The File name will depend on the
image's position in the panel, but Save as
type should always be set to JPEG.

Ensure that the ICC Profile option is
enabled.

N.B. Please do not choose JPEG 2000 or
JPEG Stereo as the file type, since these
formats are not supported in a
Distinctions Assessment.

File name: | 01,jpg

Save as type: | JPEG (*JPG;"JPEG;"JPE)

Save to cloud documents

A Hide Folders

JPEG Options

Matte: None oK )
Image Options
ST E— s The JPEG Options dialog is used to control the Matte (None), Quality (12,
smal fe et ) PreviE Maximum) and Format Options (Baseline, “Standard"”).

JDB""E:‘W(‘?S“: o N.B. Please do not choose Progressive as the format option, as this is not
guaranteed to be supported by all projection and display applications.

Baseline Optimized

Progressive
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Batch Export using the Image Processor

Photoshop’s Image Processor can be used to create a set of files using a consistent set of
parameters, very much like Lightroom’s Export function. In many ways this is much easier
than using individual image export, as much of the complexity associated with multiple layers,
image sizing, pixel depth and colour profile are handled automatically as part of the process.
Unlike Lightroom, however, there are no facilities to rename the exported files as they are
created; and, as a result, this will have to be done manually.

Image Processor

File Edit Image Llayer Type Select Filter 3D View Plugins Window

New... Ctrl+N
Ctrl+0

»

Automate

Coape o]

Import 4 .

‘ Delete All Empty Layers
File Info... Alt+Shift+Ctrl+| ‘ o Al Lo o Erra
Version History 5 i

Flatten All Masks

Print... Ctrl+P | R
Print One Copy AltsShiftsCtrl+P ‘ Script Eyents Manages
Exit Ctrl+Q Load Files into Stack...

Load Multiple DICOM Files...
Statistics...

Browse...

Image Processor
© select the images to process
Indude All sub-folders
Select Folder... D:\Photographs\Pho...paration Document
Open firstimage to apply settings
on to sav images

© Save in Same Location
-~

© FieType
Save as JPEG Resize to Fit
Quality: 12 W: 3840 px
Convert Profile to sRGB H: 2160 px

Save as PSD

Save as TIFF

Q rreferences

Run Action:

Copyright Info:

Indude ICC Profile

Use File>Scripts>Image Processor... to invoke the Image Processor.

Section @ defines which images should be processed. It
is possible to use Open Images, but normally this is
achieved by clicking on Select Folder... and navigating to
the folder which contains the sources images. Enabling
the Include All sub-folder option will also cause folders
beneath the chosen folder to be searched for source
images.

Section @ defines where the output images should be
stored. Choosing Save in Same Location will put them
in a sub-folder (whose name is based on the File Type),
adjacent to the source images, but it is also possible to
click on Select Folder... to choose an output folder.

Section © defines the File Type (Save as JPEG) and
Quality (12). Enable the Resize to Fit option and fill in
the Width and Height values (3840 x 2160 pixels).
Ensure that the Convert Profile to sRGB option is
enabled.

Section @ allows an Action to be run as part of the
export process, if desired, along with the addition of
Copyright Information. Ensure that the Include ICC
Profile is enabled.
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