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Enhancing your Image with Photoshop 

From a booklet published full of hints,tips and techniques, from 
setting up Photoshop, to printing your image. It also includes 
color to mono, duotones, scanning, shortcuts and useful websites. 

Write or phone: 
Sid Pearce FRPS EFIAP 
232 Laceby Road, Grimsby, North East Lines. DN34 5DW 
Telephone: 01472 873 171 .[}.50, 13.00$, 12 Euros all incl pp. 

Coloring 

It is assumed by many, that if an area in an image is selected and 
filled or painted with another color, that the detail in the original 
color and selection will still be seen after the selection is filled 
with the new color. 

This is not necessarily so. To retain the detail you will have to 
change the Default Blending Mode of Normal to Color in the 
Fill Dialog Box, or change the Brush Mode in the Options bar if 
painting, to Color. 

To fill a selection with color, Go to Edit> Fill and in the Fill 
Dialog Box, click on the triangle in the Mode box and check 
Color from the drop down Menu. If you decide to paint on a new 
layer above the image, you have the added advantage of being 
able to change the opacity to get the desired effect. 
Keep an eye on the Blend Mode in the various palettes and dialog 
boxes as they sometimes change of their own volition. You then 
wonder why you have a colored blob. 

Color to Monochrome 

Converting a colored image to Grayscale is Photoshops idea of 
getting a good monochrome image. \v'hen you see the result of a 
Grayscale or a desaturated image you will agree it patently is not. 
Many quality conversions are the result of numerous adjustments 
made in the image whilst still a color file, or selective adjustments 
made after the conversion. The following are methods you can 
use to get a better conversion to Grayscale but do remember to 
print with Black ink only if you require Monochrome. 

1 Start with an RGB image, click on Window>Channels . At the 
top of the Channels Palette will be the composite colored image 
followed by red, green and blue channels. Each of the individual 
RGB channels will be gray. If you click on each channel in turn 
you will get a preview on your screen. Check which is best, and 
click on the triangle top right in the Channels palette and pick 
Duplicate Channel. As an alternative you can drag your chosen 
channel down to tl1e New Channel button (next to the Trash 
Can) and duplicate it. You then make any changes you want 
without altering the original in any way. Print, using Black ink 
only. 

2 Open the Image, choose Image>Mode>Lab Color . In the 
Windows Menu choose Show Channels. This will bring up the 
Channels palette. Then click on the Lightness channel making 
it active. Make a duplicate of the Lightness channel. Choose 
New in the Document pop up box so it will appear as a new 
document on its own. Then go to the Image menu, down to 
Mode and choose Grayscale. If you make the Background into a 
layer you can Duplicate it, as detailed before or copy it; and then 
change the Blend Mode to Multiply to darken it, and if too dark 
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reduce the Opacity or increase to lighten3 A little known metl10d 
of achieving a good Grayscale image, which I only recently 
discovered, is perhaps the easiest to achieve. It even retains ilie 
RGB channels. Bring a colored RGB image onto the screen. 
Choose Image>Adjust>Gradient Map . 
You will then be faced with the Gradient Map Dialog Box. To the 
right of the box is a small triangle that you should click. This will 
open ilie Gradient Picker drop down palette. The third gradient 
from the left should be, by default, a black and white gradient, 
Click to get a very superior Grayscale that, as I said before still 
retains the RGB channels. You can if you wish also alter the 
image tones by clicking in the large box in the Gradient Picker 
and moving the sliders. 

4 For those who are feeling a little more adventurous there is ilie 
Channel Mi.-..::er method. With an RGB image on the screen, go 
to Image> Adjust>Channel Mixer . Check the Monochrome box 
bottom left and you will see ilie Red slider automatically go to its 
default setting of 100%. Check the Preview square on the right. 
This will give you a very basic Grayscale. You can now combine 
any of the channels to obtain better contrast and tones or adjust 
the brightness wiili the constant slider. 

5 A further meiliod of obtaining Grayscale, which as yet, I have 
not been able to fully evaluate, is using tl1e Hue and Saturation 
Command. It could well have possibilities. The Silver Oxide 
Company has produced a number of small 16 bit plugins that 
convert RGB to monochrome. They emulate a number of 
photographic emulsions including, FP 4, Agfa 25, HP5, Tri-X, 
PlusX, PanF and XP2. Have a look at the Demos on their website 

Linked Layers 

You can link layers to one another by highlighting a layer in the 
Layers Palette and clicking in the column next to the Eye for the 
other. A link symbol will appear in the column in all the layers 
that have been linked. Linking layers allows you to keep tl1em 
in the same order, and move all the layers together if you are 
dragging an image onto another to make a montage. This cannot 
be done by the Copy and Paste Command. 

Clipping Groups 

You can group numerous layers into what is known as a clipping 
group. The lowest layer in ilie group acts as a mask for the layers 
above. When the lowest layer is opaque the other layers are 
visible, but when it is transparent the oilier layers are hidden. The 
Photoshop manual gives a number of ways to create clipping 
groups. To avoid confusion I feel it is best to stick to the easiest. 
Probably ilie best and easiest way is to hold down Alt and 
position the pointer over ilie solid line dividing the two layers, 
and click when the pointer changes to overlapping black and 
gray circles, and the name of the base layer will be underlined. 
To break the images apart Alt>click ilie dividing line. Don't 
forget, only adjacent layers can be made into a clipping group. 
This action ensures that when you drag an image with all its 
adjustment layers onto a second image, ilie adjustments will not 
affect ilie second image. 
Lock Transparent Pixels 
If you have a cut out of a person on a layer surrounded by 
transparency and you wish to fill just the cut out with black (to 
make a shadow) do the following. 



At the top left of the Layers Palette click on the square with Lock 
to its le ft and then fill. If you do not lock the transparent pixels in 
this way the whole layer wiJJ be fiUed with black. 

Adjustment Layers 

Adjustment Layers allow you to make numerous image 
adjustments with Levels, Curves, Color Balance, Hue and 
Saturation etc. 

Unlike the normal use of 
these tools, you can change 
the settings repeatedly. This 
causes no deterioration i.n 
the image as the corrections 
are applied through the 
Adjustment Layer (AL) and 
makes little difference to the 
file size. BasicalJy ALs are a 
mask to which yo u can apply 
Blending Modes or fade their 
opacity much the same as a 
layer. 

To apply an AL choose either 
Layer> New AL which will 
clisplay a sub menu of color 
adjustments, or click on the 
AL icon at the bottom of 
the Layers Palette (the half 
black half white circle) . A 
pop-up palette appears giving 
the opportunity to choose 
from fourteen clifferent 
correction options. The first 
three are /ill layers, but tl1e 
others are color adjustments, 
including Levels, Hue and Saruration etc. Make yo ur selection and 
the appropriate clialog box for tonal or color correction will be 
clisplayed. 

Settings can be applied to it, and when clicked OK the respective 
AL will appear in the Layers Palette. You must remember that a 
separate AL is needed for each and every color correction. 
If you have a selection made on the image layer before creating 
an AL , the correction will be applied only to the selected area. 
D ouble clicking on ALs will display the respective tonal or 
color correction dialog box with the last setting made. They can 
be changed repeatedly.The same tonal and color corrections 
are applied to aJJ the layers by having the AL on top of them. 
If you decide to change the method of AL correction, go to 
Layer>Change Layer and a submenu will pop up giving you the 
option to change to a clifferent AL. 

For an AL to affect only one layer and not aJJ 
the layers below it, it needs to form a Clipping 
Group with that image layer. (See Linked 
Layers and Clipping Groups). This can be 
done eitl1er by choosing Layer> Group with 
Previous or by creating a Clipping Group. 

Let us say we want to make a composite 
image o f two images each wiili their 
respective stacks of AL's in Clipping Groups. 
For example. Image A has three AL's in a 
Clipping Group, and image B two AL's in a 
Clipping Group. Drag and drop image B onto 
image A to make a composite image. 

To start we need to Link both AL's in image 
B to its image layer. (See Linked Layers) . Then 
activate the topmost AL o f image A (this will 
make image B go on top) then with the Move 
tool drag and drop image B, with it's Linked 
ALs, on to image A. Using this technique the 
AL's in the composite image will only affect 
the image layer with which they are grouped. 
You have now a composite image in which all 
layers have their separate stacks of AL's. 

Sid Pearce FRPS EFIAP 

Central Southern Group DIG (Please send diary events for the website to John Long) 

The RPS Central Southern Digital Imaging Group opened the year with a Members' Print Competition on 19th January 2003. The 
meeting was attended by some 23 members and visitors who between them showed 38 cligi tall y produced prints. The prints varied 

from a Ene macro image of a "Lilly" (126 points) produced by Roger Norton, ARPS to Architecrural prints, Landscapes and several 
artistic impressions. Second place was taken by John Tween, LRPS for hi s image o f the "High Altar at Worcester Cailiedral" (94 

points) and tl1ere were three joint Third Places (each with 85 points) taken by Peter Horner for "Bean1 me up Scotty", "Clearing in me 
Grand Canyon" by D on Baxter and a superb undetwater picrure of a "False Anenome Fish by Len Deely, ARPS0 . 

.The next meeting of the Central Southern Group wil l take place at Coopers Hill Community Centre, Bagshot Road, Bracknell, Berk
shire on Sunday 16th March when Tony Ril ey, LRPS will be giving one of his Digital Demonstrations 

and will also be helping to clea r up particular problems which members have on some aspects of Photoshop. 
The meeting commences 10.00am fo r 10.30 and wi ll finish at approximately 12.30 

This promises to be an interesting and very educational meeting and we shall welcome members to join us for this. 
The cost is D.00 for Digital Group members and £10.00 for non m embers. 

Future meeting dates for thi s year are: 18 May : 20 July : 21 September : October and 23 November. 
Season Tickets are available fo r these meetings @ £25.00 for Digital Group Members and £35.00 for non members. 

For further details please contact Group Secretary John Tween 
on 01737 355513 or e-mail johntween@onetel.net.uk 
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Website Developments 

The following proposals were made at the las t DIG committee meeting. Since then some items 
have already been implemented and please note that the listserver is unfortunately no longer 
running. 

A suggestion is to be made to all DIG RO's to have part of the DIG site for 
regional news and information of particular interest to their members. they would update and main
tain the information. John must also be given the information about meetings for the events section. 

Various DI group members will be asked to look after various aspects of digital imaging such as AV, 
new software and hardware, interesting reviews, national events and exhibi tions inside and outside 
the RPS. The administrators will be able to log on to the site and edit their pages in their own time. 

Members will have the enhanced ability to edit their own uploaded pictures on line 

The FOLIO will be on line. Pictures submitted to the Folio will be sen t directly to the e-mail address 
of other members of the Folio but the members will have to go to the website to upload their com
ments and pictures. Non Folio DI members may look at the Folios work but not upload images nor 
make comments. 

There will be a on-line form enabling members to join the Digital Imaging Group 
directly from the site. 

All members are to be asked to fill in their e-mail address and to keep it current. Members can 
choose to keep the e-mail address fo r use of tl1e DI Group for admini stration purposes only or to 
make it known to the rest o f the membership. 

There will be a notice board for members to post items for salewitl1 the posted items being 
removed automatically after one month 

There will be a monthly on-line digital competi tion. This will start with a special RPS 150tl1 
anniversary competition with a £150 pri ze. This will be awarded at tl1e 2003 spectacular. 

There will be an on-line tutorial for using tl1e site and some Flash demos that will require 
broadband connection. 

There will be a continuing progranime of "customer research" and development. 

To log on to the site for the first time use your RPS number as the ID 
and you last name as the password. First letter uppercase and the 

rest lowercase. Please enter your details and select from the 
options available. You may change your password. 

Please enter your email address and choose 
whether to allow others to see it. 

You can opt into the Folio group if you wish to upload images, 
make comments on images and receive the posted images and 

comments by email. 

You can opt to have all items posted to the discussion pages 
automatically emailed to you or you can just choose to have the 
automatic emails for just selected topics on the discussion pages. 
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The website is only as 
good as the data it 

contains. The commit
tee are keen to 
encourage all 
members to 

participate in the 
submission of 

information and 
images to be shared 

by all. 
If you know of an 
interesting event 

or have a useful tip 
please share it via the 
website. Post it on the 

discussion page or 
email itto 

Glenys or John. 

first name: 

inifals . 

website: 

,emai: 

phone: 

f,ax. 

mobie: 

distinctions: 

new password: 

confirm 
password: 

personal 
statemrent: 



• IC DIGITAL IMAGING GROUP 

RPS 

Login 

Group 

RPS Site 

Events 

Broadband 

DIGIT AL IMAGING GROUP 
of e 

ROY Al PHOTOGRAPHIC SOCIETY 

® Folio Page (Beta version) 

• ihe Royal Photographic Soci ety exists to enable its 
members to experience more enjoyment from 
photography, ihe RPS journal is free to members and 
is published ten times per year, It is packed with 
articles, news, ad11ice and photographs. Members may 
work for RPS distinctions in a wide range of categories. 
Photographs for LRPS may be submitted as digital 
images on a CD. 

• ihere are 19 regions around the UK which meet 
regularly, publish newsletters and organise local 
e11ents. ihere are 15 special interest groups including 
the Digital Imaging Group. Around 200 workshops and 
seminars are held al I 011 er the UK w hi ch are run by 
experts who are often celebrity photographers, 
Overseas members are also extremely welcome and 
may participate particularly effecti11ely in the website 
activities and discussion groups, 

Click on an image to enlarge 1t. 

Images Information 

~te.V NIKON 01 Users Group 

of the day ... 

Photographer 
David.G Christie ARPS 

Exhibition 

Discussion 

Digital Imaging Group Exh,b,tion 2002 

¢ Upload a folio image on the left. Recei11e fulio submissions by email! by checking the folios 
box under your email address in 'Upload' abo11e. '11' To reduce the number of emails in your 
inbox the se rver now sends out comments only once a day (Apologie s fur the flood of identical 
em ails, this has now been cotl'ecb!d). 

Upload Vincent Lowe 1 comment 
See Comments 

Imperial War Museum 
North 
Daniel Libeskind has been in the 
news lately so here's one I took 
recent ly of his amazing building 
at Salford Quays. From a 6x6 
transparency scanned on a 
Canoscan D2400 flatbed. Nothing 
special done to it - just a bit of 
tweaking. ,-1 

Private 

I)]) 

Remaining: 
30 days 

Recei ~· e fc,I i i::i ernai Is 

Dave Castle 
Hellebore 

Recei 'J e all discussion emai Is 
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The Significance of the new Nikon Lenses 

AF-S DX Zoom-Nikkor 12-24mm f4G IF-ED: Press re.lease 
from Nikon D ec 2002 with informatio n abo ut the first o f 
four new compact, lightweight G-type zoom lenses designed 
exclusively for Nikon digital SLR cameras. 
What does this mean? 
As an early convert to digital photography I have used Nikon's 
digital SLRs for some 
time first the Dl and 
now D1X and 0100. The 
res uJts from the D1X are 
so good that early this 
year I changed over to 
using it fo r 95% of my 
work as an advertising and 
commercial photographer. 
Early tests with the DlX 
in June 2001 showed me 
that the results in terms 
o f quality, colo ur and 
sharpness were as good 
as I was getting fro m 
my H asselblad Cameras. 
I did several tests to 
compare results with the 
D1X/ Hasselblad and 
using the D1X at 125 ISO 
with high res N EF files 
I found the results to be 
quite a lo t better that 100 
ISO transp film (K odak 
EPS) scanned on a high
end , high resolution drum 
scanner. (There is no 
point in comparing pix o n 
a light box because you, 
the pho tographer, are the 
only person who sees this. Yo ur clients ONLY see the print 
or the scanned printed page!) Taking the same subjects in my 
studio with both systems proved to me just how good the new 
digital SLR cameras are. I now enlarge picrures from the D1 X 
up to 2x3 foot and res ults are better than similar pix done on 
the H asselblad with colo ur neg. A3+ print results are to a very 
high standard and my E pson 1270 and Canon S9000 printers 
churn this size o ut as routine! 

The DlX and D100 cameras use an image CCD sensor 
23.7x15.6mm compared to the full frame size of a standard 
35mm camera o f 36x24mm (approx.) . This means that all 
Niko n Lenses have a fac tor o f xl.5 so your standard lens 
50mm becomes a 75mm. The f no remains the same so it is 
a major advantage for press, sports or wild life photographers 
needing long heavy costly lenses, ie a 400mm f2.8 becomes 
a 600mm f2.8. The other, no t stated, advantage is tl1at by 
cropping into tl1e image any edge o f field lateral or o ff axis 
distortions, aberrations and edge falJ o ff of resolving power 
are removed! 

For me as a photographer needing to photograph interiors of 
buildings it means tl1 at my 20mm lens is now only a 30mm not 
wide enough! So with the D1 I had to invest quite a lot in new 
wider Nikon lenses, 17-35mm f2.8 AF-S is Erst class for a lo t 
of what I do but even that is reduced by tl1e 1.5 fa ctor to 25.5-

52.5mm so I soon had to go for the N ikon 14mm that gives me 
21 mm! (It is a truly amazing lens and if 1 put it on the now little 
used N ikon F5 it blows your mind! It's very sharp almos t free o f 
di sto rtion but can fl are slightly witl1 lack of care with back light). 

AJJ this leads up to what is N ikon doing abo ut tl1e new FULL
FRAME digital cameras now on the market from Canon, Contax 
and Kodak? The new Kodak is 14 millio n piJd s compared 

with the Nikon D1X's 5.47 millio n pixels! 
This level of resolving power must now 
put digital cameras near to 4x5 inch film 
cameras? 

In October Canon and Kodak launched 
- tl1eir new full frame cameras. N ikon who 

have lead the digital revolution for some 
time only o ffered some up grades to 
firmware for current D owners. Now in D ec 
02 the D evelopment Announcement o f the 
new 12-24mm Zoom for release in Spring 
2003! 
The new lens: will be the first truly compact, 
lightweight AF-S uJtra wide zoom designed 
exclusively for use with N ikon digital SLR 
cameras. The compact size is because d1e 
lens is able to take advantage of tl1e smalJer 
size o f CCD compared with the size o f 
fu]J fram e 35mm film. The combination 
of reduced picture angle and smaller lens 
diameter have made possible compact body 
design and higher cost-performance for 
u.ltra-wide lenses. (No mention o f price at 
dus ea rly stage.) 

Use of IF-E D sho uld make for !ugh quali ty 
images. (I fo und early on that Digital 
N iko ns need the best lugh quality lenses and 
some o f the o]der lower priced lenses just 

do not produce sharp enough results.) f4 max aperture should not 
be a major disad vantage as a lot o f w/ a work wil.l be done on a 
tripod with camera stopped weli down. The "G" means that this 
lens has n o aperture ring so can only be used with newer Nikons 
with camera body command dials. All D cam eras have this 
fea ture, as this lens is no t suitable for full frame film cameras, tlus 
is not a problem, and one less thing to go wrong. 

Tlus is tl1e first of several new lenses featuring a smalJer image 
circle to be made by N ikon taking advantage of the D series 
cameras smalJ CCD size. To me the significance of tlus is that 
N ikon are not going to bring out a full framed digital SLR in 
the near future._One can only speculate how Nikon will keep in 
the front o r even (perhaps) now catch up. If they do not go full 
frame wilJ the new cameras have the same sized CCD bu t wi th 
an even higher pixel density? IE a bit like using fin er g rained slow 
film? Several people in Nikon have told me that tl1 ere are serious 
disadvantages in use of fuU frame CCDs or od1er types of image 
sensors. Vignetting and darkening of image corners for one. 

As yet I have seen no image reports in d1 e press on the new 
Cano n and Kodak Cameras. We will have to wait and see what 
Nikon will do. In the mean time I'm very happy with my D1X 
but wait with interest to see what the "D 2" will have to offer. 

Graham JR Whistler FRPS FBIPP 



Going CIS 

At a previous 'DAY' at Rugby I watched with fascination the 
Continual Ink Supply to a printer and had an urge to buy. 
However, being a penurious, mean, stingy Yorkshire/ Geordie/ 
Scot, I have an inbuilt resistance to salesmanship and decided to 
await events. 

Over the months I found that every time I loaded a new car
tridge there was a blocked nozzle on one colour...sometimes 
black, sometimes on of the five, even though I had set the 
cartridge on its nose for twelve hours and after installing running 
Clean. It was irritating and slowing, and sometimes needed three 
or more Cleanings and ink loss. 

Eventually I sought information from the two firms I knew of by 
way of their advertising, asked in digit@ for info and eventually 
telephoned MWords telling them of some member's difficulties 
installing their system. This turned out to have been another 
system and MWords were very good to both talk to and price and 
order. 

So the parcel arrived, was checked for content and, when it 
disgorged the in formation material, careful reading commenced. 
Now at this stage it had to be remembered that I have a City and 
Guilds top certificate for Hamfistedness and accordingly I read 
it three times, went to bed on it, then on rising read it again a 
couple of times. After this a good lunch and, for once, an early 
injection of malt...and an hour or so later, courage at a high level, 
I did it. 

Following instructions carefully paid dividends and after ensuring 
that no bits and pieces were left over I switched the printer into 
Utilities and got the surprising answer that there was no ink in 
it.. .. No .. No panic .... those instruction already described that when 
one puts in a normal cartridge there is a little projecting tab at 
tl1e front of the cartridge box's dropdown cover which activates 
a switch which tells the printer it really has ink ... so I took out the 
two little pads which serve the same purpose ... very careful and 
gently touched the metal switch, re-inserted the pads ... and all was 
well. 

I have now used the equivalent of a full pair of cartridges, taken 
out the pads and again re-inserted them .. and immediately telling 
the printer it had ink, then into action. The ink in the bottles 
seems to have gone down only very slightly ... my Bank Manager is 
going to like this. 

Total cost...£204 ... already I have knocked off that price about 
£16 by not having to insert another pair of cartridges. The future 
is encouraging. 

Ray Wallace Thompson ARPS 

RPS 150th Anniversary 

The Committee are to invite alJ members of the DI Group to 
enter an on-line competition. The subject is open and entries are 

to be uploaded to the website between 1st August and 
1st November 2003. There is to be one entry per person, but thi! 

entry can be changed at any time before 1st November. All the 
entries will be on view throughout this period. A prize of £150 

for tl1e winning image \vill be announced at the Spectacular. 
It i hoped that many overseas DI group members will enter. 

The Digital Imaging Group Annual Exhibition 

It is always a tl1rill to see one's own photograph displayed in an 
xhibition or printed in an Exhibition catalogue. The different 

thing about our Exhibition is tl1at everyone who submits an 
entry is guaranteed to have one print accepted for display and 
then printed in a colour edition of DIGIT, which is in effect our 
Exhibition Catalogue. The total Exhibition is also displayed on the 
DIGIT website, and you may currently see both the 2001 and 2002 
Exhibitions on line. 

This will be our sixth Annual Exhibition and the fifth which I have 
organised as Exhibi tion Co-ordinator. 

Over the past few years, more members have entered the 
Exhibition and it is interesting to note that 88 members entered in 
1999 (l have no details of 1998) but tl1e munbers have increased 
to 135 last year. Quite a few stalwart members have entered every 
yea r, although a few have fallen by the wayside! 

With this edition of DIGIT you will find tl1e E ntry Form, and I 
invite you to gather together three prints and get them off to me as 
soon as possible. The selection of tl1e 2003 prints will immediately 
follow tl1e AGM on April 13'\ and this year I have invited three 
distinguished photographers to make the selectio n. 
They are: 
Philip Antrobus FRPS, Kevin Maskell FRPS and Mike Mel amee 
FRPS. 

If yo u intend to be at the AGM in Rugby on April 13th you may 
bring your entry then, but if doing so, please send the Entry form 
and cheque to me in ad,·ance. You are also asked to download your 
three images to a floppy disk or CD in PC format. \Y./e use these 
co illustrate your selected print in DIGIT A number of members 
have allowed me to retain their prints, which I am then able to use 
when l am asked at short notice to mount an Exhibition of Digital 
work, and this has happened several times in the past few years. 
If yo u decide to do li kewise, there is, of course, no need to send 
return postage. 

This year we haYe three venues already arranged, Oldbury, 
Swindon and Harrow and there is a possibility that anotl1er venue 
in the Nortl1 may materialise. 

So please, get printing, send me an entry and you will see yourself 
in DIGIT and your print available on the website to be seen 
world wide! 

John Long ARPS 



AGM 2003 

The AGM is to be held at The Benn Hall Rugby on the Sunday 
13th April 2003, with the guest speaker Mike McNamee FRPS. 

Admission for non-members is £5.00 
but is free to members and their partners. 

The programme is as follows :-

10-30am Coffee 
11-00am AGM 

11-30am Selection of Prints for the Exhibition 
1.00pm Lunch 

2.00pm Lecture by Mike McNamee FRPS 

Nominations for committee members should be 
sent to Glenys Taylor with the approval of the nominee 

and the name of a seconder. 

John has obtained the services of 1.ike Mc amee FRPS, 
Phillip Antrobus FRPS and Kevin Maskell FRPS 

as selectors for the prints. 

The current venues and dates for the exhibition are as follows:
Smethwick. 6th - 23rd May 

Swindon. 2nd - 16th August 
Harrow. 5th - 26th September 

s usual there will be an edition of DIGIT with copies of all the 
prints accepted for the exhibition, this will include an inset 

inviting those who are not members of the RPS 
or the Digital Group to join. 

AGM 2004 

The AGM for 2004 will be held on the 25th April 
at the Smethwick Photographic Society Club rooms. 

Spectacular 2004 

his will be held at the Benn Hall Rugby on the 14th November. 

ikon have facilities to lecture and demonstrate various digital 
techniques at Kingston upon Thames, Numbers will be limited, 
but there is a reduction in cost fo r DI group members. If any 

DIG RO is interested in organising a visit 
please contact Barry Senior for details. 

1).f.q. 
Digital Imaging Group 

I 

The Digital Imaging Group consists of members of the 
Royal Photographic Society who have elected to pay an extra 

subscription to receive the group's journal DIGIT and to work 

together via meetings and portfolios to promote 
digital imaging. Submissions for inclusion in DIGIT are very 

welcome. Please note that the editor will assume that all 
persons submitting material have ensured that they own full 

copyright of all the images and text submitted., and that any l 
infringements are the responsibility of the submitter. 

Copyright of all the material published is reserved in all countri 

on behalf of the RPS and the authors. 
Any views expressed are not necessarily those of the 

Royal Photographic Society nor of the Digital Imaging Group. 

DIGRO's are reminded that the accounts from April 2002 to 
of March 2003 are to be sent to the treasurer as soon as possib 

A committee meeting has been arranged for 
Sunday the 28th September at Smethwick, we shall be pleased 

see the DIG ROS and helpers if they can make it 
but as you know there is no obligation. 

Current Digital Group Officers 

Chairman: Dr Barry Senior ARPS 
barry@lirtlepics.freeserve.co. uk 

Vice Chairman: Mr Ray Grace LRPS 

Treasurer: Mr Peter Roberts ARPS 

Secretary: Mrs Glenys Taylor ARPS 
glenys.taylor@tiscali.co.uk 

01823 323986 (tel&fax) 
01823 282516 (tel) 

Editor DIGIT: Mr Bill Henley LRPS 
weh@wycliffe.co.uk 
01453 825068 (tel) 

Exhibition Secretary: Mr John Long ,\RPS 
johnlong@lineone.net 

Regional co-ordinator: Mr Ray Grace LRPS 

Events co-orclinator: Mrs Hilary Roberts FRPS 

\Xleb site updates: Mr John Long ARPS 

Publicity: Mr Clive Bailey LRPS 

Submitting Material for the Website 

Both John Long and Glenys Taylor can amend and add 
infor mation on the website. 

Please keep John Long informed of any events that you 
would like advertised on the website. Please include non 

RPS events, exhibitions, publications and programmes in which 
DIG members may be interested. 

The listserver is no longer running. 



The Royal Photographic Society 

Digital Imaging Group 

2003 MEMBERS' EXHIBITION 
The Old Schoolhouse, Oldbury, West Midlands 

May 6th 
- 23rd 

The Link Library, Swindon 
August 2nd 

- 16th 

The Harrow Arts Centre, Hatch End, London NW 
September 5th 

- 26th 
Other venues currently under negotiation - when finalised, 

details will be posted on the DIGIT Website and on the DIGIT Listserver 

Selectors 
Philip Antrobus FRPS 
Kevin Maskell FRPS 

Mike McNamee FRPS 

Closing date for postal entries - Monday 8th April 2003 
Selection of Exhibition, Sunday 13th April 2003 

You may bring your entry to the Annual General Meeting of the Digital 
Imaging Group, being held at the Benn Hall, Rugby 

on Sunday 13th April 2003 - if doing so, please send the Entry Form and 
cheque to John Long in advance 

*** 
Please read the rules carefully 

and complete the Entry Form overleaf 

*** 
Any queries, please contact the Exhibition Co-ordinator 

John A. Long ARPS 
3 The Reddings, Kingswood, Bristol BS15 4SB 

Tel: 0117 967 2231 
E-mail: johnlong@lineone.net 



RULES 

1. A minimum of two prints and a maximum of three prints may be entered. They should be 
posted or delivered to the address on the reverse side of this entry form OR brought on the day 
if you are attending the AGM. In which case. the Entry Form and cheque should be sent 
to John Long in advance. 

2. Each print must be marked with the entrant's name, address and title as shown on the entry 
form. Mount size must be 40 x 50 cm 

3. Prints accepted for previous DIG Exhibitions are not eligible for entry. 

4. Packing must be suitable for use in return posting of the prints unless collection arrangements 
have been previously agreed with the Exhibition Co-ordinator. Please remember to include 
return postage, either in stamps, or by cheque. 

5. There is an entry fee of £3 per set of prints, all cheques made payable to: RPS DI GROUP 

6. A floppy disk or CD must accompany the entry with the images in JPEG format, image size 
approx. 6" x 4" at 200 dpi. The file name MUST be the same as the print title. This is to allow 
for publication of your image in DIGIT and on our Web Site. If using a Mac, please ensure that 
the image is readable in PC format. 

7. Please indicate if your images are for sale, and if so, the price required. Copyright of all work 
entered must be at the disposal of the entrant 

8. Judging will take place following the AGM in Rugby and will be carried out by the selected 
judges. Each entrant will have one print accepted 

9. Due to constraints on hanging space, it may not be possible to display all the accepted prints. 

10. The utmost care will be taken of all prints, but the Digital Imaging Group cannot be held 
responsible for any loss or damage during the exhibition or whilst in transit. 

ENTRY FORM 

Name: RPS Distinction: 

Address: 

Tel: I E-mail: 
(write carefully please) 

Entry fee of £3 enclosed: 

Return postage enclosed: 

Indicate whether prints for sale: YES : NO 

PRINTS 
(Please qive titles and sale price) 

1. 

2. 

3. 
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